Search found 3 matches

by rogerl53
December 24th, 2016, 9:08 pm
Forum: Plugin Problem, Errors & Bugs
Topic: Images not showing after site move
Replies: 5
Views: 1727

Re: Images not showing after site move

THANK YOU! I have downloaded the latest version and followed the steps. Everything now works perfectly. You may see the site at http://www.karlsstoneart.net with your plug-in activated and operating. Your help has been outstanding and is very much appreciated. Again, thank you for all your help. :D
by rogerl53
December 23rd, 2016, 6:49 pm
Forum: Plugin Problem, Errors & Bugs
Topic: Images not showing after site move
Replies: 5
Views: 1727

Re: Images not showing after site move

Hello rogerl53, there is an option in the plugin "Help and Support". You can use it. Hit the button "Change Image URL", it will resolve your problem. For reference you can see http://imgur.com/a/Hsqc6 Thanks. Thank you for your very fast reply. I am a little confused. I understand that there is ano...
by rogerl53
December 23rd, 2016, 9:41 am
Forum: Plugin Problem, Errors & Bugs
Topic: Images not showing after site move
Replies: 5
Views: 1727

Images not showing after site move

We had to move a site to a new server manually. Everything works, except the images in Responsive Photo Gallery Pro do not show. The code refers back to the original site. One of the galleries can be seen at http://lipera.com/client_demo_3/figurative-gallery/ . I must update the linking code from th...

Go to advanced search