Search found 66 matches

by sensorgrafie
August 21st, 2017, 11:50 pm
Forum: Newsletter Subscription Form Pro
Topic: Feature Request: Please add "Direct Mail" support
Replies: 1
Views: 1786

Re: Feature Request: Please add "Direct Mail" support

Any idea when this feature will come (if)?
by sensorgrafie
July 24th, 2017, 2:33 pm
Forum: Newsletter Subscription Form Pro
Topic: export functionality
Replies: 18
Views: 4837

Re: export functionality

Hello,

any updates when the feature to set the text coding and delimiter?
by sensorgrafie
July 24th, 2017, 2:27 pm
Forum: Newsletter Subscription Form Pro
Topic: Feature Request: Please add "Direct Mail" support
Replies: 1
Views: 1786

Feature Request: Please add "Direct Mail" support

Hello,

it looks like that my initial request was deleted from the forum :(

So here I am again, would it be feasible to add "Direct Mail" support?
Here is their API reference: http://directmailmac.com/support/category/32-api

Many thanks for considering.

Have a great day!
by sensorgrafie
April 26th, 2017, 10:10 pm
Forum: Plugin Installation, Settings & Configuration, Problem, Errors & Bugs
Topic: Set default values for new galleries
Replies: 4
Views: 2079

Re: Set default values for new galleries

OK, this is just a workaround, as soon as there will be an update all changes are lost :(
Beyond that settings might not always be the same or wanted.
What about a copy or duplicate option in a future release?
by sensorgrafie
April 26th, 2017, 10:05 pm
Forum: Plugin Installation, Settings & Configuration, Problem, Errors & Bugs
Topic: Thumbnail Grid Padding
Replies: 3
Views: 2068

Re: Thumbnail Grid Padding

Hey,

you have credentials already as you are also checking back the Newsletter Subscription Pro plugin.

Cheers
Joerg
by sensorgrafie
April 24th, 2017, 12:59 pm
Forum: Plugin Installation, Settings & Configuration, Problem, Errors & Bugs
Topic: Caching issue?
Replies: 0
Views: 2869

Caching issue?

When I add a new Flickr Album I see the old settings of a previous Album, I need to refresh the page in order to see a blank form or the correct settings. I tested this with various internet browsers. Olf things and settings keep coming up after a while. All Albums often do not list any Album and do...
by sensorgrafie
April 24th, 2017, 12:56 pm
Forum: Plugin Installation, Settings & Configuration, Problem, Errors & Bugs
Topic: Trouble viewing images (but not thumbnails)
Replies: 10
Views: 3762

Re: Trouble viewing images (but not thumbnails)

I also experience this issue on a Flickr Gallery, where other Galleries work some don't and just show at the full resolution image that the image is not available.
by sensorgrafie
April 24th, 2017, 12:53 pm
Forum: Plugin Installation, Settings & Configuration, Problem, Errors & Bugs
Topic: HTTPS Conflict
Replies: 3
Views: 2034

Re: HTTPS Conflict

I'm also using HTTPS but the fix is not in the most recent version of the PRO plugin!?
So I had to change the file myself.

Thank you @rmnagency!
by sensorgrafie
April 24th, 2017, 12:39 pm
Forum: Plugin Installation, Settings & Configuration, Problem, Errors & Bugs
Topic: Set default values for new galleries
Replies: 4
Views: 2079

Re: Set default values for new galleries

I would love to have this option as well! It is somehow boring to have to set all settings again to match the look and feel to any other previously installed gallery.

Go to advanced search