Search found 4 matches

by mscmedia
August 11th, 2019, 10:39 am
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Enigma Services and Menu Icons Not Working
Replies: 6
Views: 811

Re: Enigma Services and Menu Icons Not Working

Thank you very much for providing the code, the issues have all been solved.
by mscmedia
August 9th, 2019, 6:35 pm
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Enigma Services and Menu Icons Not Working
Replies: 6
Views: 811

Re: Enigma Services and Menu Icons Not Working

In addition to the above (where we lost the icons from the footer menu), we have also lost the icons on some right side bar menus. Hopefully there is some magical code we can enter to restore those as well :) Sorry, I also forgot to ask about a separate issue we are having with the search bar. We pr...
by mscmedia
August 9th, 2019, 6:22 pm
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Enigma Services and Menu Icons Not Working
Replies: 6
Views: 811

Re: Enigma Services and Menu Icons Not Working

Hello support_staff, Thank you kindly for sending through the code. I have added the code to the custom CSS editor and it has restored the service icons as well as the arrow icons in the top header menu. I have also noticed that there is a menu in the footer panel that is showing the same issue. Is ...
by mscmedia
August 8th, 2019, 1:38 pm
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Enigma Services and Menu Icons Not Working
Replies: 6
Views: 811

Enigma Services and Menu Icons Not Working

Hi there, Could you please help with an issue we are having with our site. The icons for our services, as well as in our dropdown menus are no longer working. They are showing a rectangle and letters instead. I have checked that the font awesome codes are correct and current, but they still don't ap...

Go to advanced search