Search found 13 matches

by ltciforwomen
September 27th, 2015, 1:12 am
Forum: Theme Problem, Error & Bug
Topic: Slider no work in Chrome
Replies: 2
Views: 829

Re: Slider no work in Chrome

I have the same problem in Chrome. My slider images disappear, and even my logo disappears after a few seconds.

http://www.ltcshop.com/

Please help.
by ltciforwomen
September 9th, 2015, 6:05 am
Forum: Theme Settings & Configuration
Topic: Font-Awesome Icon class to set on different color
Replies: 4
Views: 968

Re: Font-Awesome Icon class to set on different color

I have the most recent version of Weblizar (1.5.4) I want to change the color of the font-awesome icons to #C00000. What is the css code that would work?
by ltciforwomen
April 4th, 2015, 2:36 am
Forum: Theme Settings & Configuration
Topic: slider not working properly
Replies: 3
Views: 725

Re: slider not working properly

...AND, my drop-down menus are not working either.

There are 4 pages listed under "LEARN MORE" at the top, and the "ABOUT US" and 2 pages. But, you can see them drop down. WHY????
by ltciforwomen
April 3rd, 2015, 11:35 pm
Forum: Theme Settings & Configuration
Topic: slider not working properly
Replies: 3
Views: 725

Re: slider not working properly

AND...the Portfolio Section is only displaying ONE item, when there are SIX items published.

I need help please. My website is not displaying properly.
by ltciforwomen
April 3rd, 2015, 8:47 pm
Forum: Theme Settings & Configuration
Topic: slider not working properly
Replies: 3
Views: 725

slider not working properly

I've moved the hosting on my website, and now some of the features are not loading properly. Specifically, the slider is not loading. I have 3 slides with images, and text with links but they don't show.

http://ltcfacts.org/

What is wrong? Please help.
by ltciforwomen
March 27th, 2015, 3:17 am
Forum: Theme Settings & Configuration
Topic: How to make the service icons clickable links
Replies: 5
Views: 1088

Re: How to make the service icons clickable links

I need this information too. How do we make the service icons a hyperlink?
by ltciforwomen
March 12th, 2015, 7:21 pm
Forum: Theme Problem, Error & Bug
Topic: Search Widget Doesn't Work
Replies: 3
Views: 1047

Re: Search Widget Doesn't Work

The Search feature still doesn't work.

https://ltcfacts.org/

I put the Search widget in the footer so you can try it yourself.
by ltciforwomen
October 21st, 2014, 12:12 am
Forum: Theme Problem, Error & Bug
Topic: Search Widget Doesn't Work
Replies: 3
Views: 1047

Search Widget Doesn't Work

The Search widget does not work. I enter a search term that should be there, and nothing happens except my sidebar suddenly appears on the opposite side of the page. But no results are listed.
by ltciforwomen
October 21st, 2014, 12:00 am
Forum: Theme Problem, Error & Bug
Topic: Category Archive Display Problem
Replies: 3
Views: 1038

Re: Category Archive Display Problem

Thank you! The code works great!!
by ltciforwomen
October 18th, 2014, 11:25 pm
Forum: Theme Problem, Error & Bug
Topic: Call Out Area - doesn't open in new window
Replies: 1
Views: 634

Call Out Area - doesn't open in new window

I've checked the box to have the link open in a new window or tab, and it opens in the same window. Please fix.

Go to advanced search