Installation problem

Ask Theme Installation Related Issues Here

Moderator: forum_m

Post Reply
ltciforwomen
Posts: 13
Joined: September 23rd, 2014, 5:58 am

Installation problem

Post by ltciforwomen » September 23rd, 2014, 7:41 am

I downloaded the .zip file no problem. I tried uploading in Wordpress.org; Appearance>Theme>Add New. It says, "If you have a theme in a .zip format, you may install it by uploading it here." So, I find the .zip file on my computer and click "Install Now". I only get this blank page that says, Are you sure you want to do this? (with no options to answer YES), and underneath it says, "Please try again." which is a hyper-link to the previous page. This is Wordpress 4.0.
To correct, I tried deleting all other themes. I even tried uploading through my host client, Bluehost, which didn't work either.

User avatar
admin
Site Admin
Posts: 2880
Joined: June 5th, 2014, 1:03 am

Re: Installation problem

Post by admin » September 23rd, 2014, 10:02 am

Hi ,

Refer this => weblizar.com/documentation/themes/weblizar-premium-theme/#install

Thanks

shift8studio
Posts: 1
Joined: September 29th, 2014, 4:03 am

Re: Installation problem

Post by shift8studio » September 29th, 2014, 4:19 am

I am also having the same problem. I went to the link you recommended: http://weblizar.com/documentation/theme ... e/#install and this doesn't help in any way.

I do exactly what it asks and I am still having the same problem ltciforwomen is having. How do I trouble shoot this?

User avatar
admin
Site Admin
Posts: 2880
Joined: June 5th, 2014, 1:03 am

Re: Installation problem

Post by admin » September 29th, 2014, 3:44 pm

Hi shift8studio,

Have your tried Using FTP (FileZilla) ?

Post Reply

Return to “Installation”