Few adjustments, please help me.

Ask Theme Settings & Configuration Related Issues Here

Moderator: forum_m

Post Reply
stanodavac
Posts: 6
Joined: December 26th, 2016, 3:41 pm

Few adjustments, please help me.

Post by stanodavac » February 9th, 2017, 5:34 pm

Dear weblizar team,

I love your wp them, a lot and I've bought the premium one but I need few help about corrections on it. Here is the screeny where you can understand what exactly I need but also, I would love to change the background as well.

1. I'd love to change white rectangle wideness where's main menu.
2. Also I would love to change the background with my photo.
3. I don't have a team section?

Social links are solved, it didn't worked at first.

Thank you in advance.
Attachments
screeny.jpg
Last edited by stanodavac on February 10th, 2017, 2:36 am, edited 1 time in total.

support_staff
Posts: 7252
Joined: February 26th, 2015, 1:40 pm

Re: Few adjustments, please help me.

Post by support_staff » February 10th, 2017, 11:06 am

1.to change white rectangle wideness insert code in custom css

Code: Select all

.navbar-collapse {
    margin-top: 10px !important;
    margin-bottom: 10px !important;
}
2.Let us know which section background you want to change with photo

3.for team section see screen-shot

Image

Image

stanodavac
Posts: 6
Joined: December 26th, 2016, 3:41 pm

Re: Few adjustments, please help me.

Post by stanodavac » February 16th, 2017, 12:55 am

Thank you very much. I've successfully changed the white rectangle wideness inserting code in custom css.


1. Adding the team as you kindly showed didn't help, the team box wasn't there in team options-home layout manager even I added two team members, saving and refreshing. My team members showing up in the ''about us'' page.
2. I'd like to change the whole line background where is logo from mono color to my photo. (photo attached)

Thanks in advance, I truly appreciate your kind help.
Attachments
screeny.jpg

support_staff
Posts: 7252
Joined: February 26th, 2015, 1:40 pm

Re: Few adjustments, please help me.

Post by support_staff » February 16th, 2017, 10:18 am

please send the temp access of site with url at lizarweb[at]gmail[dot]com
We'll resolve the issue asap.


Note: please mention the link of this forum in mail.
Thanks.

stanodavac
Posts: 6
Joined: December 26th, 2016, 3:41 pm

Re: Few adjustments, please help me.

Post by stanodavac » March 7th, 2017, 2:31 pm

Is it able at all to change the header into the image, not to another color? I need the image not color.

support_staff
Posts: 7252
Joined: February 26th, 2015, 1:40 pm

Re: Few adjustments, please help me.

Post by support_staff » March 7th, 2017, 4:38 pm

Please,

Update your theme with the latest version. we have added this feature in the latest version.

Thanks.

stanodavac
Posts: 6
Joined: December 26th, 2016, 3:41 pm

Re: Few adjustments, please help me.

Post by stanodavac » March 7th, 2017, 11:02 pm

Why parenting of pages doesn't work, I can't scroll down drop menus?

support_staff
Posts: 7252
Joined: February 26th, 2015, 1:40 pm

Re: Few adjustments, please help me.

Post by support_staff » March 8th, 2017, 4:01 pm

Hello,

1) Your first issue is resolved by us.

2) For the drop down menu Firstly add the menu and select the primary menu box and save the menu.

Just Follow the below image -

Image

The above image will works for you.

Let us know for further query.

stanodavac
Posts: 6
Joined: December 26th, 2016, 3:41 pm

Re: Few adjustments, please help me.

Post by stanodavac » March 9th, 2017, 11:58 pm

Please check out my header, it's not really responsive, there is some fat blue line on the mobile and tablet view. I've tried with the size it's suggested and the original size which works much better but not perfect. The blue line goes true the half of social media icons and half is the header image. :/

User avatar
admin
Site Admin
Posts: 2880
Joined: June 5th, 2014, 1:03 am

Re: Few adjustments, please help me.

Post by admin » March 10th, 2017, 2:36 pm

Hello,

Please see the http://imgur.com/a/Epie2 attached here , In my mobile view header is showing okay.

Thanks

Post Reply

Return to “Theme Settings & Configuration”