Page 1 of 1

Chronicle- Premium Wordpress Theme

Posted: June 24th, 2015, 2:28 pm
by 1manna
Immage distort.jpg

I'm sorry if I write here, but I don't write in Chronicle post.

I have a problem on my website, images of portfolio when I go to do an update of the homepage, are distorted and I do not know the reason.

I send attached images as now should be the images and instead they appear when I do refresh.

I have an other problem,in the mobile version the photos sliders are cut and they don't see.

I thank you for the help

best regards

Re: Chronicle- Premium Wordpress Theme

Posted: June 24th, 2015, 2:30 pm
by 1manna
regular.jpg

Re: Chronicle- Premium Wordpress Theme

Posted: June 24th, 2015, 2:37 pm
by 1manna
sorry I have forgot the link

www.futurescape.ch

thank you again!

Re: Chronicle- Premium Wordpress Theme

Posted: June 25th, 2015, 11:19 am
by support_staff
Hi,

Thanks for using our product.

Those images are distorted because of uploaded image size.

Upload images of same dimension so they will crop in same size.

And for slider We will fix this in next update

Thanks

Re: Chronicle- Premium Wordpress Theme

Posted: June 25th, 2015, 12:29 pm
by 1manna
OK the problem of picture is solved!
thank you very much!

I like very much this theme!

I have download a new version of Chronicle- Premium Wordpress Theme, but i have the same problem with mobile version , the part superior with logo and menu doesn't move and the picture are cut much,the part superior with logo is locked, i attach the picture that i see.

and the map in the contact page doesn't see, although I have put Google map url.

thank you , you are very kind and professional!
mobile.PNG

Re: Chronicle- Premium Wordpress Theme

Posted: June 25th, 2015, 5:59 pm
by support_staff
Hi,

Go to dashboard admin panel >> appearance menu >> Theme Options >> General Option >> Custom CSS Editor.

Now write a below CSS rules into custom CSS editor :

@media only screen and (min-width: 480px) and (max-width: 767px){
.logo img {
height: auto;
width: 100%;
display: block;
}
}
@media only screen and (min-width: 80px) and (max-width: 479px){
.logo img {
height: auto;
width: 100%;
display: block;
}
}


Now save the changes.

For Google Map insert these HTTP URL:

https://www.google.com/maps/embed?pb=!1 ... 5235614069

Now save the changes.

Thanks

Re: Chronicle- Premium Wordpress Theme

Posted: June 25th, 2015, 9:29 pm
by 1manna
absolutely perfect!
thank you very much !! :)

Re: Chronicle- Premium Wordpress Theme

Posted: June 27th, 2015, 10:40 am
by support_staff
You are welcome :)

Thanks