Remove magnifing icon in portfolio

Ask Enigma Premium Theme Installation, Settings & Configuration, Problem, Error & Bug Related Issues Here

Moderator: forum_m

Post Reply
miplus
Posts: 6
Joined: October 17th, 2014, 10:37 pm

Remove magnifing icon in portfolio

Post by miplus » October 31st, 2014, 1:56 am

I have tried to follow other posts for this problem with no success. I would like to keep the link icon and remove the magnifying icon, any help would be appreciated.
Remove icon.png

User avatar
admin
Site Admin
Posts: 2880
Joined: June 5th, 2014, 1:03 am

Re: Remove magnifing icon in portfolio

Post by admin » November 1st, 2014, 1:30 pm

Hello,

Put this CSS in theme-options , Custom CSS Editor .

Code: Select all

.enigma_home_portfolio_showcase_icons a.photobox_a , .fa-search-plus:before{display:none;}
Save this and check

Thanks

gideman
Posts: 17
Joined: October 3rd, 2014, 11:27 pm

Re: Remove magnifing icon in portfolio

Post by gideman » November 2nd, 2014, 6:36 pm

Hello Admin,

This is the same what I want. I copied this line into the weblizar theme options> home options> custom css , saved it and then ....nothing happens. The magnifying glass is still there.

So what is going wrong, why isn;t it working

Greetings

Gert Idema

User avatar
admin
Site Admin
Posts: 2880
Joined: June 5th, 2014, 1:03 am

Re: Remove magnifing icon in portfolio

Post by admin » November 3rd, 2014, 4:44 pm

@gideman : That given solution is tested on my PC. make sure everything is correct. if you are not able to do this.

Please send admin access to me on lizarweb[at]gmail[dot]com . Remember to add the subject "Remove magnifing icon in portfolio" .

miplus
Posts: 6
Joined: October 17th, 2014, 10:37 pm

Re: Remove magnifing icon in portfolio

Post by miplus » November 4th, 2014, 5:32 am

Thank you

Post Reply

Return to “Theme Installation, Settings & Configuration, Problem, Error & Bug”