Header Graphic Vanishes with Template 2 and 3

Ask Enigma Premium Theme Installation, Settings & Configuration, Problem, Error & Bug Related Issues Here

Moderator: forum_m

Post Reply
porchmoon
Posts: 6
Joined: May 10th, 2017, 12:48 am

Header Graphic Vanishes with Template 2 and 3

Post by porchmoon » May 18th, 2018, 12:35 am

Recently the header graphic has vanished and just has a gray color on the not main pages.
Example: http://fortwayneheartofthecity.com/artist-submission/

Please advise anything I can do to fix this. Thanks so much.

support_staff
Posts: 7252
Joined: February 26th, 2015, 1:40 pm

Re: Header Graphic Vanishes with Template 2 and 3

Post by support_staff » May 18th, 2018, 11:11 am

Hello,

paste the below CSS in Custom CSS box and save -

header#enigma_nav_top {
position: fixed;
}

Thanks.

porchmoon
Posts: 6
Joined: May 10th, 2017, 12:48 am

Re: Header Graphic Vanishes with Template 2 and 3

Post by porchmoon » May 18th, 2018, 11:37 pm

That made it shift everything up and under the menu.

Image

It use to do this before scrolling with that template:
Image

porchmoon
Posts: 6
Joined: May 10th, 2017, 12:48 am

Re: Header Graphic Vanishes with Template 2 and 3

Post by porchmoon » May 19th, 2018, 12:01 am

Once I added AND removed that code you suggested...it made it work somehow. Thanks!

support_staff
Posts: 7252
Joined: February 26th, 2015, 1:40 pm

Re: Header Graphic Vanishes with Template 2 and 3

Post by support_staff » May 19th, 2018, 11:31 am

Your Welcome

porchmoon
Posts: 6
Joined: May 10th, 2017, 12:48 am

Re: Header Graphic Vanishes with Template 2 and 3

Post by porchmoon » May 21st, 2018, 10:56 pm

Sorry to come back to this...I didn't notice until now that the grey with the logo is still an issue on the main page with the slider along with the menu not dropping town for template 2.
Image

Thoughts?

www.fortwayneheartofthecity.com

support_staff
Posts: 7252
Joined: February 26th, 2015, 1:40 pm

Re: Header Graphic Vanishes with Template 2 and 3

Post by support_staff » May 22nd, 2018, 10:58 am

Hello,

We didn't see any gray color on header please see the below screenshot -

https://s31.postimg.cc/cs18sy6u3/main-page.jpg

Thanks.

Post Reply

Return to “Theme Installation, Settings & Configuration, Problem, Error & Bug”