Page 1 of 2

Update 3.4.1 problems

Posted: November 29th, 2019, 6:26 am
by wpnoob
Hello support people,

I have massive problems with our site when I update the theme to 3.4 or 3.4.1
fiscalysoost.nl
From the main menu, the dropdownmenu, the text is getting cut of, I mean the text flows onto the next line, also colors are not the way the normaly are.
The menu also looks weird, there is now a blue button that was never there before.
Because of these problems I reverted back to theme 3.2 and now everything is looking normal again.

Please advice on how to solve this problem.

Thank you & best regards,

Fred

PS I just noticed that the Service icons are also not working, I tried a few but none work. We used to have "fa-check-square-o" as the awesome font.
I tried the code from the "Enigma Services and Menu Icons Not Working" thread, but that does not solve the problem.

Code below does not solve our problem:

.enigma_service_iocn i {
font-family: "Font Awesome 5 Free";
font-weight: bold;
}.dropdown-menu > li > a:before {
font-family: "Font Awesome 5 Free";
font-weight: bold;
}

Re: Update 3.4.1 problems

Posted: November 30th, 2019, 12:48 pm
by support_staff
Hello,
Send me your temporary access so that I can find out the issue.

Re: Update 3.4.1 problems

Posted: November 30th, 2019, 1:27 pm
by support_staff
Please share your login detail on lizarweb@gmail.com

Re: Update 3.4.1 problems

Posted: December 2nd, 2019, 7:58 pm
by wpnoob
Details send

Re: Update 3.4.1 problems

Posted: December 3rd, 2019, 4:35 pm
by support_staff
Checked the link your all queries resolved

Re: Update 3.4.1 problems

Posted: December 3rd, 2019, 5:54 pm
by wpnoob
Thank you support for you work so far. There is still a few problems, the Menuitem text is cutt-off and now there are two lines for the menu item. I have a screenshot where you can see that the name of the menu is now on two lines, this used to be only one line.

The information in the footer is now completely different from what it was, can you restore that to what it was please.

I see that there is now an active Enigma professional child, which is the child of Enigma premium ?
I see an enigma premium-child and Enigma premium theme,can I remove the Enigma premium-child, is it not used any more ?
We did a lot of editing, is that now in the Enigma professional child theme ??
When updating I can unpack the ZIP file in the Enigma premium folder to update the theme?

I hope my questions makes any sense.

Image

Re: Update 3.4.1 problems

Posted: December 5th, 2019, 11:14 am
by support_staff
hello Fred ,
Checked your link and its working fine
you can change the information of footer from go to the Appearence > Theme Options > Footer Option

Re: Update 3.4.1 problems

Posted: December 5th, 2019, 9:25 pm
by wpnoob
support_staff wrote:
December 5th, 2019, 11:14 am
hello Fred ,
Checked your link and its working fine
you can change the information of footer from go to the Appearence > Theme Options > Footer Option
What browser are you using ?? With FF the menu text is two lines, this used to be one line with FF, problem is still there.(it works in IE not in FF, used to work in both browsers!!)

About my other questions, could you PLEASE answer them and PLEASE try to sort those problems out.

The information in the footer is now completely different from what it was, can you restore that to what it was PLEASE.

1.There used to be multiple header images, there is now only one, can you PLEASE restore the multiple header images (they work in IE not in FF, used to work in both browsers!!)
2.I see that there is now an active Enigma professional child, I presume Enigma premium is the father theme?
3.I see an enigma premium-child and Enigma premium theme,can I remove the Enigma premium-child, is it not used any more ?
4.We did a lot of editing, is that migrated to the Enigma professional child theme ?? (probably not because all the info that was in the footer is gone)
5.When updating I can unpack the ZIP file in the Enigma premium folder to update the theme?

I'm getting a bit desperate, the site used to work perfect, I never should have updated the site, the amount of problems keep getting more every time I look. Perhaps restoring a backup to the older theme where everything worked would be the better option.

Re: Update 3.4.1 problems

Posted: December 6th, 2019, 10:57 am
by support_staff
hello Fred ,
check the link now menu text,header image all are working

Re: Update 3.4.1 problems

Posted: December 6th, 2019, 5:12 pm
by wpnoob
support_staff wrote:
December 6th, 2019, 10:57 am
hello Fred ,
check the link now menu text,header image all are working
Thank you for that, I will try and re-create the footer as it was before the update.

Any chance you can answer my other questions ?