Page only loading

Ask Plugin Installation, Settings & Configuration, Problem, Errors & Bugs Related issues Here

Moderator: forum_m

codepoet
Posts: 8
Joined: November 27th, 2017, 6:30 pm

Page only loading

Post by codepoet » November 27th, 2017, 10:10 pm

Hi

After having installed Pro the age is only showing the loading image..

http://www.worldgolfers.com/gallery/wagc-2017-malaysia/

Using the free version they load fast:
http://www.worldgolfers.com/gallery/wag ... th-africa/

Also, when I managed to get one page to load, it loaded the default album (set in settings), not the album i set in the settings for that perticular album....

No albums are private.

support_staff
Posts: 6863
Joined: February 26th, 2015, 1:40 pm

Re: Page only loading

Post by support_staff » November 28th, 2017, 2:24 pm

hi codepoet,

I am attaching two screenshots, these are Flickr pro.

1) https://s18.postimg.org/tibjle9bd/28_NO ... -07-22.png
2) https://s18.postimg.org/i5yy3m8c9/28_NO ... -07-39.png

The gallery is properly loading and lightbox is also working. And it's your gallery, not the default one.

Second thing, the gallery takes time to load. Sir, in free version there is only 42 images and in the premium version, 200 images are fetching from the server. More data is fetching from Flickr so it is taking time.

Please notify us.
Thank you.

codepoet
Posts: 8
Joined: November 27th, 2017, 6:30 pm

Re: Page only loading

Post by codepoet » November 30th, 2017, 10:51 pm

ok, i will change back again. And no it was not the pro version. I had to disable it because the page didnt load.

I stopped loading the page after 15 minutes. You can not say that 15 minutes is what you must be prepared to wait?

I will post again when I have changed

codepoet
Posts: 8
Joined: November 27th, 2017, 6:30 pm

Re: Page only loading

Post by codepoet » November 30th, 2017, 10:52 pm

And also fix your forum. When you press submit this come up:
Fatal error: Uncaught Symfony\Component\DependencyInjection\Exception\ServiceNotFoundException: You have requested a non-existent service "notification.method.board". in /var/www/weblizar/public_html/forum/vendor/symfony/dependency-injection/Symfony/Component/DependencyInjection/ContainerBuilder.php:802 Stack trace: #0 /var/www/weblizar/public_html/forum/vendor/symfony/dependency-injection/Symfony/Component/DependencyInjection/ContainerBuilder.php(444): Symfony\Component\DependencyInjection\ContainerBuilder->getDefinition('notification.me...') #1 /var/www/weblizar/public_html/forum/phpbb/notification/manager.php(907): Symfony\Component\DependencyInjection\ContainerBuilder->get('notification.me...') #2 /var/www/weblizar/public_html/forum/phpbb/notification/manager.php(899): phpbb\notification\manager->load_object('notification.me...') #3 /var/www/weblizar/public_html/forum/phpbb/notification/manager.php(461): phpbb\notification\manager->get_method_class('notification.me...') #4 /var/www/weblizar/public_html/forum/phpbb/not in /var/www/weblizar/public_html/forum/vendor/symfony/dependency-injection/Symfony/Component/DependencyInjection/ContainerBuilder.php on line 802

codepoet
Posts: 8
Joined: November 27th, 2017, 6:30 pm

Re: Page only loading

Post by codepoet » November 30th, 2017, 11:02 pm

ok, take a look heere:
http://www.worldgolfers.com/gallery/wagc-2010-thailand/

Now both free and pro are activated. Code on page is:
[FAGP id=1160]
[FAG id=1160]

As you can see top is not the same as bottom pictures.

This is the page on Flicker:
https://www.flickr.com/photos/81194487@ ... 3063060478

This album has following album configured: 72157663063060478
However it displays THIS in pro version: 72157691033852776

That album (72157691033852776) is set as default under default settings.

support_staff
Posts: 6863
Joined: February 26th, 2015, 1:40 pm

Re: Page only loading

Post by support_staff » December 1st, 2017, 10:25 am

hi codepoet,

Please share temp access to the website with us. Login to https://weblizar.com/amember/helpdesk, with the same credential of the forum. Generate the ticket and share temp access to your website with us, we will fix the issue.

If you face any problem then you can share access to our mail id, lizarweb [at] gmail [dot] com, also.

Thank you.

codepoet
Posts: 8
Joined: November 27th, 2017, 6:30 pm

Re: Page only loading

Post by codepoet » December 1st, 2017, 11:45 am

You have mail at lizarweb

support_staff
Posts: 6863
Joined: February 26th, 2015, 1:40 pm

Re: Page only loading

Post by support_staff » December 1st, 2017, 12:33 pm

yes sir, we received the mail and we will reply you ASAP after solving the issue.

Thank you

support_staff
Posts: 6863
Joined: February 26th, 2015, 1:40 pm

Re: Page only loading

Post by support_staff » December 1st, 2017, 5:28 pm

hi codepoet,

we updated your plugin and made new galleries (followed by weblizar in bracket ). And we create two pages, they are saved in draft. Here are links to two pages

1) http://www.worldgolfers.com/?page_id=2269&preview=true
2) http://www.worldgolfers.com/?page_id=2285&preview=true

these pages have new Flickr gallery shortcodes. Now the galleries are coming according to their album id.

Please check and notify.
Thank you.

codepoet
Posts: 8
Joined: November 27th, 2017, 6:30 pm

Re: Page only loading

Post by codepoet » January 17th, 2018, 1:40 am

Hi

It is still incorrect. Ig shows first page from flickr no more.

I have 341 image sin flickr, but it only shows a fourth on the webpage...... When can you fix this?

Are you having more issues with the pro version, please let me know now so I dont have to get annoying mails from users.

Post Reply

Return to “Plugin Installation, Settings & Configuration, Problem, Errors & Bugs”