Trouble viewing images (but not thumbnails)

Ask Plugin Installation, Settings & Configuration, Problem, Errors & Bugs Related issues Here

Moderator: forum_m

callmelou88
Posts: 2
Joined: August 24th, 2016, 12:04 am

Trouble viewing images (but not thumbnails)

Post by callmelou88 » August 24th, 2016, 12:35 am

So, I create a gallery without issue, but when I go to move through the images in the gallery by clicking on one and then trying to advance to the next, I get hung up with a spinner. Sometimes I get to view 2 photos before it happens. Sometimes on the first.

Don't think it's a bandwidth issue. Any ideas?

thanks!
mike

http://edkernsart.pennellapigskin.com/?p=40

support_staff
Posts: 6998
Joined: February 26th, 2015, 1:40 pm

Re: Trouble viewing images (but not thumbnails)

Post by support_staff » August 26th, 2016, 10:47 am

Hello callmelou88,
the theme you are using i.e "timetravel", we've tested the plugin on that theme..there is a slider in the theme "flexslider", it is conflicting with the plugin files.
Thanks.

callmelou88
Posts: 2
Joined: August 24th, 2016, 12:04 am

Re: Trouble viewing images (but not thumbnails)

Post by callmelou88 » August 27th, 2016, 4:12 am

Thanks for your reply but I am not sure where this leaves me. Out of luck?

Should I not use the flexslider theme? Isn't that integral to that Wordpress theme? How would I even turn that off?

Please advise as I'm hoping I didn't purchase this plug-in for nothing.

thanks!
mike

support_staff
Posts: 6998
Joined: February 26th, 2015, 1:40 pm

Re: Trouble viewing images (but not thumbnails)

Post by support_staff » August 29th, 2016, 10:59 am

Hello callmelou88 ,
please send the temp access of site at lizarweb[at]gmail[dot]com
We'll resolve the issue asap.
Note: pleaze mention the link of this forum in mail.
Thanks.

jenniferrt66
Posts: 1
Joined: June 21st, 2015, 9:53 pm

Re: Trouble viewing images (but not thumbnails)

Post by jenniferrt66 » February 28th, 2017, 9:28 pm

I am having the same issue. My gallery thumbnails view just fine in my wordpress blog...but if I click on the photos to bring up the slideshow, the images all say photo not available. My settings on Flickr are fine...all photos are public. For some reason, I did not have a current API key so I just re-applied for a new one, and added that to my new gallery I just created.

I also went through a process with the flickr API to make it public - wasn't even sure I had to do that. In any event, I cannot view the photos. Here is the website where my gallery is:

http://roadtripmemories.com/2005/11/12/ ... minnesota/

Here is the Flickr album: https://www.flickr.com/photos/roadtripm ... 5567678403

Any help would be appreciated.

support_staff
Posts: 6998
Joined: February 26th, 2015, 1:40 pm

Re: Trouble viewing images (but not thumbnails)

Post by support_staff » March 1st, 2017, 11:34 am

Hello jenniferrt66 ,
for this you can try by re-uploading the images. In first just re-upload a single image and check the result. If it works you can repeat for the rest.
Here is the support forum link of flickr which suggest the same- https://www.flickr.com/search/forum/?la ... +available
Let us know the results.
Thanks.

sensorgrafie
Posts: 66
Joined: November 30th, 2016, 2:56 am
Contact:

Re: Trouble viewing images (but not thumbnails)

Post by sensorgrafie » April 24th, 2017, 12:56 pm

I also experience this issue on a Flickr Gallery, where other Galleries work some don't and just show at the full resolution image that the image is not available.

support_staff
Posts: 6998
Joined: February 26th, 2015, 1:40 pm

Re: Trouble viewing images (but not thumbnails)

Post by support_staff » April 24th, 2017, 4:31 pm

Hello sensorgrafie,
please check the images from flickr account, if they are set to "Private", they won't show. For fetching images they need to be set to "Public".
Let us know the result.
Thanks.

sensorgrafie
Posts: 66
Joined: November 30th, 2016, 2:56 am
Contact:

Re: Trouble viewing images (but not thumbnails)

Post by sensorgrafie » April 26th, 2017, 10:04 pm

Hi,

the album and photos are public.

Cheers
Joerg

chalto
Posts: 1
Joined: March 31st, 2018, 4:27 pm

Re: Trouble viewing images (but not thumbnails)

Post by chalto » April 1st, 2018, 3:48 pm

I have the same issue - most of my galleries work fine, but on one the thumbnails are fetched without problem and clicking on the thumbnail brings up the message that the image is no longer available.

Post Reply

Return to “Plugin Installation, Settings & Configuration, Problem, Errors & Bugs”