submenus not working on mobile or tablets

Ask Guardian Theme Installation, Settings & Configuration, Problem, Error & Bug Related Issues Here

Moderator: forum_m

Post Reply
mikechitwood
Posts: 33
Joined: August 25th, 2015, 5:05 pm

submenus not working on mobile or tablets

Post by mikechitwood » December 10th, 2015, 8:50 pm

my submenues are not visible on mobile devices or tablet devices.
my site is www.mikechitwood.com

any ideas on how to fix?

support_staff
Posts: 7205
Joined: February 26th, 2015, 1:40 pm

Re: submenus not working on mobile or tablets

Post by support_staff » December 11th, 2015, 10:17 am

Hi,


Please click on > (down), submenu will open and on click on menu relative page is open.


Let us know for further assistance.

Thanks.

mikechitwood
Posts: 33
Joined: August 25th, 2015, 5:05 pm

Re: submenus not working on mobile or tablets

Post by mikechitwood » December 17th, 2015, 12:58 am

I have tried to click the (down arrow) but it is not active and does not open up ....only opens the menu item above (down arrow) or menu item below (down arrow).

Please let me know how to fix?

support_staff
Posts: 7205
Joined: February 26th, 2015, 1:40 pm

Re: submenus not working on mobile or tablets

Post by support_staff » December 17th, 2015, 11:44 am

Hi,


Please update your theme version.


We fixed menu related issues.


Thanks.

mikechitwood
Posts: 33
Joined: August 25th, 2015, 5:05 pm

Re: submenus not working on mobile or tablets

Post by mikechitwood » December 18th, 2015, 2:04 am

where do I go to update my theme version?
My site currently is under Child theme.

Your assistance is very much appreciated.

support_staff
Posts: 7205
Joined: February 26th, 2015, 1:40 pm

Re: submenus not working on mobile or tablets

Post by support_staff » December 18th, 2015, 10:46 am

Hi,

Please login to your weblizar account.

Here you can download latest version.

Thanks.

mikechitwood
Posts: 33
Joined: August 25th, 2015, 5:05 pm

Re: submenus not working on mobile or tablets

Post by mikechitwood » December 21st, 2015, 10:38 pm

I have login to my Weblizar account and downloaded the latest version.

How do I upload it when currently using a Child Theme and not wanting to loose any Child Theme content?

support_staff
Posts: 7205
Joined: February 26th, 2015, 1:40 pm

Re: submenus not working on mobile or tablets

Post by support_staff » December 22nd, 2015, 10:42 am

Hi,


Let child theme be activated.

If you lose any correction, we help to resolve them.


Thanks.

Post Reply

Return to “Theme Installation, Settings & Configuration, Problem, Error & Bug”