Blog template and sidebar

Ask Guardian Theme Installation, Settings & Configuration, Problem, Error & Bug Related Issues Here

Moderator: forum_m

zendemon
Posts: 33
Joined: February 17th, 2016, 5:46 pm

Blog template and sidebar

Post by zendemon » March 22nd, 2016, 4:37 pm

Hi,
I am using the premium version of this theme.

1. Post page: When I click on a post in my blog, the post is displayed using what I think is the 'blog detail' template.
Problem: If you reduce the width of your browser (or view it from a smartphone), widgets are displayed first and then the content of the post.

Using your 'demo' page, I was able to reproduce the problem but only with 'blog detail'.

How can we get the widgets below the post content? Or how can I change the template for this page to 'blog-right-sidebar' (which I working fine based on the demo website)?

2. Blog part of the main page. It is limited to 3 and static. Is it possible to have my posts 'swapping' like for your other themes?

Thank you !!

support_staff
Posts: 7147
Joined: February 26th, 2015, 1:40 pm

Re: Blog template and sidebar

Post by support_staff » March 22nd, 2016, 5:04 pm

Hi,


Please share your site URL.


Thanks.

zendemon
Posts: 33
Joined: February 17th, 2016, 5:46 pm

Re: Blog template and sidebar

Post by zendemon » March 22nd, 2016, 5:49 pm

address of the web site: https://darkroom.ovh/kadbazart/

zendemon
Posts: 33
Joined: February 17th, 2016, 5:46 pm

Re: Blog template and sidebar

Post by zendemon » March 25th, 2016, 2:39 pm

Up :)

zendemon
Posts: 33
Joined: February 17th, 2016, 5:46 pm

Re: Blog template and sidebar

Post by zendemon » March 26th, 2016, 2:17 pm

Hi, I really need some help on this one :)

support_staff
Posts: 7147
Joined: February 26th, 2015, 1:40 pm

Re: Blog template and sidebar

Post by support_staff » March 31st, 2016, 11:20 am

Hi..

Its need some core file code customization, please give us some time, we inform you when it completed.

Thanks.

zendemon
Posts: 33
Joined: February 17th, 2016, 5:46 pm

Re: Blog template and sidebar

Post by zendemon » March 31st, 2016, 1:42 pm

Hi, and thank you for keeping me informed.
The problem 1 is very important because the web site is now live, and it is very unconvenient to see the widget first when viewing the page from a smartphone. The visitor thinks the page is empty.

Best regards,
Frédéric

zendemon
Posts: 33
Joined: February 17th, 2016, 5:46 pm

Re: Blog template and sidebar

Post by zendemon » April 6th, 2016, 2:23 pm

Hi !

Any update on this one?

Best regards,
Frédéric

support_staff
Posts: 7147
Joined: February 26th, 2015, 1:40 pm

Re: Blog template and sidebar

Post by support_staff » April 7th, 2016, 3:49 pm

Hi..

We are working on this, please wait for next update.

Thanks.

zendemon
Posts: 33
Joined: February 17th, 2016, 5:46 pm

Re: Blog template and sidebar

Post by zendemon » April 13th, 2016, 9:54 pm

Hi,
Please address problem 1, which is, I think, not a big deal. But it becomes a real problem on my customer side.
Thanks,
Frédéric

For info, if you need to log to the site, I send you today a mail with a admin account for a problem related to the Portfolio Pro plugin.

Post Reply

Return to “Theme Installation, Settings & Configuration, Problem, Error & Bug”