Slider txt not working properly in Google Chrome

Ask Guardian Theme Installation, Settings & Configuration, Problem, Error & Bug Related Issues Here

Moderator: forum_m

Post Reply
mikechitwood
Posts: 33
Joined: August 25th, 2015, 5:05 pm

Slider txt not working properly in Google Chrome

Post by mikechitwood » April 5th, 2016, 6:22 pm

Hi,

My slider txt has started to not work properly when loading through Google Chrome.....seems to work fine in IExplorer but not Google Chrome.
Below is my website
www.mikechitwood.com

Can you provide any thoughts for correction with Google Chrome?

Regards,
Mike Chitwood

support_staff
Posts: 7204
Joined: February 26th, 2015, 1:40 pm

Re: Slider txt not working properly in Google Chrome

Post by support_staff » April 7th, 2016, 3:45 pm

Hi..

We are working on this issue, please wait for next update.

we will inform you, when update completed.

Thanks.

mikechitwood
Posts: 33
Joined: August 25th, 2015, 5:05 pm

Re: Slider txt not working properly in Google Chrome

Post by mikechitwood » April 28th, 2016, 6:27 pm

Hi Support,

Any idea when you will be providing the next update to correct my issue as explained?

Regards,
Mike Chitwood

support_staff
Posts: 7204
Joined: February 26th, 2015, 1:40 pm

Re: Slider txt not working properly in Google Chrome

Post by support_staff » April 29th, 2016, 4:58 pm

Hi..

Please update the theme, we will resolve this issue in update.

Thanks.

rlaksmi
Posts: 2
Joined: April 9th, 2015, 4:42 pm

Re: Slider txt not working properly in Google Chrome

Post by rlaksmi » September 15th, 2016, 11:21 pm

Hi!
Just updated from 1.4 to last 1.7.2 on my mac - OS X el capitan .
Text is working fine in Chrome and firefox but in safari text appear static and sometimes slider stop rolling after some change of the images.
addendum...
my website doesn't work : www.asf-images.com
mikechitwood website from which thread started instead works fine...

support_staff
Posts: 7204
Joined: February 26th, 2015, 1:40 pm

Re: Slider txt not working properly in Google Chrome

Post by support_staff » September 16th, 2016, 12:13 pm

Hi

Safari Browser is not supported Animation CSS thats why it not working.

Thanks.

Post Reply

Return to “Theme Installation, Settings & Configuration, Problem, Error & Bug”