Page 1 of 1

Service Awsome font not showing

Posted: January 16th, 2019, 11:05 pm
by aarbee
Hello,

I tried for instance to place the icon of a brush in on of the 4 Service Icons.
I visited this page for instance: https://fontawesome.com/icons/brush?style=solid
And copied the part: fas fa-brush or fa-brush, but it does not show at all. I only get a blank image.

I tried a couple of them, but none worked so far.
How can I fix this?

Thanks ahead,

RobB

Re: Service Awsome font not showing

Posted: January 17th, 2019, 10:32 am
by support_staff
Hi,

Can I have your site URL, please.

Thanks.

Re: Service Awsome font not showing

Posted: January 17th, 2019, 7:50 pm
by aarbee
It is at this location: http://www.zen-design.nl/

Thanks ahead.

RobB

Re: Service Awsome font not showing

Posted: January 18th, 2019, 10:22 am
by support_staff
Hi,

"far fa-brush" this is premium icons that's why it is not visible.

Thanks.

Re: Service Awsome font not showing

Posted: January 19th, 2019, 4:05 am
by aarbee
How do I know it is premium?
I thought that far fa-something was premium and fas fa-something was normal.
Yet I had tried the fas fa-paint-roller and that did not show it either.
If it is random premium, that makes it difficult.
I am looking for a set that can be used for a house-painter. So far none of them seems correct.

I really could use some help in this.
fas fa-brush not working
fa-brush not working

Should I add this link to the CSS somewhere?
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/all.css" integrity="sha384-UHRtZLI+pbxtHCWp1t77Bi1L4ZtiqrqD80Kn4Z8NTSRyMA2Fd33n5dQ8lWUE00s/" crossorigin="anonymous">

I had just looked inside the sourcecode and for brush I had found this row:"<a href="http://www.zen-design.nl/Service/schilder/" ><i class="fa fas fa-brush"></i></a>"
It automatically puts fa in front of everything. Is that correct?

RobB

Re: Service Awsome font not showing

Posted: January 19th, 2019, 10:57 am
by support_staff
Hi,

Please share your site temp access at our email id which is lizarweb@gmail.com also mention this support forum link in the mail.
We will do it for you.

Thanks.

Re: Service Awsome font not showing

Posted: January 22nd, 2019, 4:02 pm
by aarbee
Send an email. Thanks ahead.

RobB

Re: Service Awsome font not showing

Posted: January 22nd, 2019, 6:46 pm
by support_staff
Hello,

Your issue has been resolved please check your site.

Thanks.