Links do not work.

Ask your query related with Ultimate Responsive Image Slider Pro plugin In this Forum

Moderator: forum_m

themeparkconnect
Posts: 4
Joined: March 5th, 2016, 1:53 pm

Links do not work.

Post by themeparkconnect » March 6th, 2016, 4:28 am

I have Pro Version 5.5. When I place a link in the "Slide Link URL" box, no link shows up or even works on the slide.

User avatar
admin
Site Admin
Posts: 2880
Joined: June 5th, 2014, 1:03 am

Re: Links do not work.

Post by admin » March 7th, 2016, 5:24 pm

Hi David.

Make sure the below gallery enables for slider:

Read More Link On
A) Slide B) Read More Text

Thanks

skynetsolutions
Posts: 2
Joined: March 30th, 2016, 7:31 pm

Re: Links do not work.

Post by skynetsolutions » April 10th, 2016, 7:07 am

I have the same problem, I am using Layout 4 does that make a difference.
Read More Link On is on Slide. No link showing up in html
I only get the swiping hand

support_staff
Posts: 7247
Joined: February 26th, 2015, 1:40 pm

Re: Links do not work.

Post by support_staff » April 11th, 2016, 10:47 am

Hello skynetsolutions,
please share the site url..we'll test the issue and let you know about this.
Thanks.

skynetsolutions
Posts: 2
Joined: March 30th, 2016, 7:31 pm

Re: Links do not work.

Post by skynetsolutions » April 11th, 2016, 6:17 pm


support_staff
Posts: 7247
Joined: February 26th, 2015, 1:40 pm

Re: Links do not work.

Post by support_staff » April 12th, 2016, 10:55 am

Hello skynetsolutions,
Could you please send us your site temp admin access to check & fix the issue..

Send the details at - lizarweb[a]gmail[dot]com

Thanks

User avatar
admin
Site Admin
Posts: 2880
Joined: June 5th, 2014, 1:03 am

Re: Links do not work.

Post by admin » April 19th, 2016, 1:51 pm

Hi Skynetsolutions,

We have fixed the plugin code and sent to you via email.

Thanks

instantzen1
Posts: 1
Joined: May 1st, 2016, 4:35 am

Re: Links do not work.

Post by instantzen1 » May 1st, 2016, 5:08 am

I'm having the same problem: links not working, only getting the swiping hand. I'm using layout #5. I want the whole slide to link (I don't want to have any boxes with text or anything like that--just the plain image.)

Here's a link to the site:
http://jessicalanan.com/

Thanks in advance for your help!

support_staff
Posts: 7247
Joined: February 26th, 2015, 1:40 pm

Re: Links do not work.

Post by support_staff » May 2nd, 2016, 11:37 am

Hello instantzen1,
please share the gallery URL where you are using the "Ultimate responsive image slider", the link you've sent you are using "huge_it_slider".
Thanks

orionmot
Posts: 2
Joined: October 17th, 2016, 10:19 pm

Re: Links do not work.

Post by orionmot » October 18th, 2016, 6:29 pm

Hi, I have the same issue. I only get a hand and the links of my photos doesn't click through to the url attached to the picture.
email me at;
orionmott@gmail.com

Post Reply

Return to “Ultimate Responsive Image Slider Pro”