Images not rendering properly

Ask your query related with Photo Video Link Gallery Pro plugin In this Forum

Moderator: forum_m

Post Reply
iwaynet
Posts: 4
Joined: September 15th, 2015, 3:41 am

Images not rendering properly

Post by iwaynet » September 16th, 2015, 6:25 pm

Hello There,
I have the pro version of photo video but i'm having problems displaying two different shortcodes in a tab as shown in the url below
http://www.harvesttabernacleministries.org/audiovisual/

Tab one seems fine but Tab 2 (Prayer breakfast seems not to work well). Please assist

Thanks,
Richard

User avatar
admin
Site Admin
Posts: 2880
Joined: June 5th, 2014, 1:03 am

Re: Images not rendering properly

Post by admin » September 17th, 2015, 10:55 am

Hi,

I think isotope issue has been generated, Because isotope effect apply on content during page load.

Your 1 tab gallery content is loading with page load, so there isotope effect is apply easily. But with 2nd tab gallery loading content after click on this tab , So isotope effect is not properly apply.

But don't worry we will try to find a solution for it.

Can you provide me temporary access of your site admin to resolve this issue on your server. Please send me your login info at lizarweb[at]gmail[dot]com

Thanks

iwaynet
Posts: 4
Joined: September 15th, 2015, 3:41 am

Re: Images not rendering properly

Post by iwaynet » September 17th, 2015, 6:45 pm

Hello There,
Login info sent via email as requested

Thanks,
Richard

iwaynet
Posts: 4
Joined: September 15th, 2015, 3:41 am

Re: Images not rendering properly

Post by iwaynet » September 21st, 2015, 10:49 pm

Hello There,
Any update with this ticket?

Thanks

User avatar
admin
Site Admin
Posts: 2880
Joined: June 5th, 2014, 1:03 am

Re: Images not rendering properly

Post by admin » September 22nd, 2015, 10:58 am

Hello Richard,

Can you resend me username and password of your site admin?

Thanks

iwaynet
Posts: 4
Joined: September 15th, 2015, 3:41 am

Re: Images not rendering properly

Post by iwaynet » September 22nd, 2015, 5:43 pm

Hello There,
Login info sent via email as requested

Thanks,
Richard

User avatar
admin
Site Admin
Posts: 2880
Joined: June 5th, 2014, 1:03 am

Re: Images not rendering properly

Post by admin » September 24th, 2015, 11:37 am

Hello Richard,

Problem has been resolved.

Please check your tab gallery http://www.harvesttabernacleministries.org/audiovisual/.

Let us know if you have another query.

Please show us some, rate us(5-star) on WordPress. Link is here - https://wordpress.org/plugins/photo-video-link-gallery/

Thanks,
Weblizar

Post Reply

Return to “Photo Video Link Gallery Pro”