Issue during image posting on gallery

Ask your query related with Photo Video Link Gallery Pro plugin In this Forum

Moderator: forum_m

Post Reply
galspectacular
Posts: 4
Joined: July 1st, 2015, 2:10 am

Issue during image posting on gallery

Post by galspectacular » July 5th, 2016, 5:56 pm

Hi There,

I have an issue with the "Photo Video Link Gallery Pro" plugin which I am using on http://infowarp.net/ . I am unable to post more than 106 images although all the settings related to max post size, upload limit, execution time, memory limit has been increase to max (more than the data I am posting on image gallery) and still I am unable to post unlimited images. Please check issue with the plugin and let me know about the fix.

Looking forward for your response!

Thanks

support_staff
Posts: 7160
Joined: February 26th, 2015, 1:40 pm

Re: Issue during image posting on gallery

Post by support_staff » July 5th, 2016, 6:03 pm

Hi galspectacular ,

The problem you are talking about is related to server configuration. There is limit of data posting on your server.

The variable post_max_size is responsible for this. You need to increase size of that variable using server php.ini file

Here the thread via you can increase the size of data posting variable -http://stackoverflow.com/questions/6135 ... -post-size

OR

You can contact to your hosting provider to update this for you.

Plugin has no bug regarding adding unlimited images, you can test plugin on local server where you found post_max_size is 20M.
So, you can add more than 250+ images easily in single gallery local server. If you increase size of post variable then adding images limit also increase.

Thanks

galspectacular
Posts: 4
Joined: July 1st, 2015, 2:10 am

Re: Issue during image posting on gallery

Post by galspectacular » July 6th, 2016, 4:01 pm

I have increased the post limit and post_max_size is 100M right now on my server but still I am unable to post more images.

galspectacular
Posts: 4
Joined: July 1st, 2015, 2:10 am

Re: Issue during image posting on gallery

Post by galspectacular » July 6th, 2016, 4:13 pm

Following are the settings on my server in php.ini file. I checked those using phpinfo() function and those are reflecting as per the settings in php.ini:

max_execution_time = 120 ; Maximum execution time of each script, in seconds
max_input_time = 120 ; Maximum amount of time each script may spend parsing request data
max_input_vars = 1000
memory_limit = 128M ; Maximum amount of memory a script may consume (32MB)

; Maximum allowed size for uploaded files.
upload_max_filesize = 50M
max_file_uploads = 50M

Looking forward for your response.

Thanks

galspectacular
Posts: 4
Joined: July 1st, 2015, 2:10 am

Re: Issue during image posting on gallery

Post by galspectacular » July 14th, 2016, 11:43 am

Any idea?

support_staff
Posts: 7160
Joined: February 26th, 2015, 1:40 pm

Re: Issue during image posting on gallery

Post by support_staff » July 14th, 2016, 4:18 pm

Hello galspectacular,
increase the variable sizes by 1024M, and after that restart the server, may be this can resolves your issue.
Let us know for further assistance.
Thanks.

Post Reply

Return to “Photo Video Link Gallery Pro”