Videos not playing

Ask your query related with Photo Video Link Gallery Pro plugin In this Forum

Moderator: forum_m

Post Reply
seedmedia
Posts: 5
Joined: January 12th, 2017, 1:36 am

Videos not playing

Post by seedmedia » January 12th, 2017, 6:11 am

Having an issue with viewing videos. All information was added correctly Im pretty sure, and url was put in the video url section. Also made sure it was set to video but when trying to view on published page it just sits there loading. Did I skip a step?

seedmedia
Posts: 5
Joined: January 12th, 2017, 1:36 am

Re: Videos not playing

Post by seedmedia » January 12th, 2017, 6:13 am


support_staff
Posts: 7191
Joined: February 26th, 2015, 1:40 pm

Re: Videos not playing

Post by support_staff » January 12th, 2017, 10:41 am

Hello seedmedia,
please send the temp access of site at lizarweb[at]gmail[dot]com
We'll test the issue and let you know about this asap.
Thanks.

seedmedia
Posts: 5
Joined: January 12th, 2017, 1:36 am

Re: Videos not playing

Post by seedmedia » January 13th, 2017, 12:00 am

sent you the info

support_staff
Posts: 7191
Joined: February 26th, 2015, 1:40 pm

Re: Videos not playing

Post by support_staff » January 13th, 2017, 5:17 pm

issue fix check on your site and Let us know for further query

seedmedia
Posts: 5
Joined: January 12th, 2017, 1:36 am

Re: Videos not playing

Post by seedmedia » January 17th, 2017, 10:37 pm

Thank you It works perfectly now

support_staff
Posts: 7191
Joined: February 26th, 2015, 1:40 pm

Re: Videos not playing

Post by support_staff » January 18th, 2017, 10:40 am

Most welcome

Post Reply

Return to “Photo Video Link Gallery Pro”