Page 1 of 1

can't upload logo

Posted: August 22nd, 2016, 1:51 pm
by kilinahemedia
I'm having issues uploading a logo to the site. It won't let me upload a new or choose from a previous file in media library. What do I need to do?

Re: can't upload logo

Posted: August 22nd, 2016, 4:50 pm
by support_staff
HI,

Please go to Admin Dashboard >> Appearance >> Theme Options >> General Settings.

Now add custom logo.

You can also follow this link https://weblizar.com/documentation/them ... #site-logo

Save the changes.

Thanks.

Re: can't upload logo

Posted: November 4th, 2016, 8:05 pm
by ozcolin
I am testing this theme and I have tried everything but the logo does not display

Re: can't upload logo

Posted: February 12th, 2017, 9:22 pm
by scradley
I have the same issue as the person below. I have just purchased the pro version and the first thing I try to do won't work. WTF?

I have tried various sizes of logo in case it was as size restriction but regardless of what i do I can't upload a logo. The theme allows me to go and choose a file either from library or upload, but when it returns to the page "http://XXXXXXX.com/wp-admin/themes.php?page=weblizar#" the field remains empty. See pic.
Image
Please help.

support_staff wrote:HI,

Please go to Admin Dashboard >> Appearance >> Theme Options >> General Settings.

Now add custom logo.

You can also follow this link https://weblizar.com/documentation/them ... #site-logo

Save the changes.

Thanks.

Re: can't upload logo

Posted: February 13th, 2017, 10:22 am
by support_staff
please send the temp access of site with url at lizarweb[at]gmail[dot]com
We'll resolve the issue asap.


Note: please mention the link of this forum in mail.
Thanks.