fail load google font in "responsive photo gallery"

Ask any plugin errors & bugs related issues here

Moderator: forum_m

Post Reply
jelenhu
Posts: 2
Joined: July 8th, 2014, 1:49 pm

fail load google font in "responsive photo gallery"

Post by jelenhu » July 10th, 2014, 7:39 am

I don't have permission to add reply to my previous posted topic: http://weblizar.com/forum/viewtopic.php ... 5d8d9dcddd

Here's the answer to the questions being followed up in the topic:
- The version I’m using is “Responsive Photo Gallery 1.2”.
- I’m not sure how I can determine the specific font using. What I’m keep seeing is the page load pending on the get request to http://ajax.googleapis.com/ajax/libs/we ... webfont.js. See the screenshot from the IE dev toolbar.
--------------------------------------------------------------
Re: fail load google font in "responsive photo gallery"
Postby admin » July 9th, 2014, 2:56 pm

Hi jelenhu,

Please tell us which Font you trying to load?

And also tell me your plugin version?

Thanks
Alex
-----------------------------------------------
fail load google font in "responsive photo gallery"
Postby jelenhu » July 9th, 2014, 11:30 am

Hi there, i'm a "responsive photo gallery" pro user, i got a problem with my gallery. I notice the plugin will make google calls to get the font in page load, however this make my page load very slow since google is blocked in my location recently. Is there any way to eliminate google call in the plugin?

User avatar
admin
Site Admin
Posts: 2880
Joined: June 5th, 2014, 1:03 am

Re: fail load google font in "responsive photo gallery"

Post by admin » July 10th, 2014, 1:43 pm

Hi Jelenhu,

We will check and respond to you with a solution.

Thanks
Alex

Post Reply

Return to “Plugin Problem, Errors & Bugs”