You are Now on:

Ask Creative Theme Installation, Settings & Configuration, Problem, Error & Bug Related Issues Here

Moderator: forum_m

ozcolin
Posts: 73
Joined: January 7th, 2016, 5:26 pm

You are Now on:

Post by ozcolin » November 5th, 2016, 9:18 am

How can I remove the "You are Now on:" breadcrumb text?
Attachments
now on.JPG
now on.JPG (9.9 KiB) Viewed 2160 times

support_staff
Posts: 7199
Joined: February 26th, 2015, 1:40 pm

Re: You are Now on:

Post by support_staff » November 5th, 2016, 12:26 pm

please send the temp access of site at lizarweb[at]gmail[dot]com
We'll resolve the issue asap.

Note: please mention the link of this forum in mail.
Thanks.

ozcolin
Posts: 73
Joined: January 7th, 2016, 5:26 pm

Re: You are Now on:

Post by ozcolin » November 5th, 2016, 4:16 pm

The site is on a new server but domain name still pointing to old server until I finish then I will change the nameservers over.
The site is www.pacificcoachlines.com.au but using a different theme to Creative.

But to see it with the Creative script you have to do this:

Edit your HOSTS file - edit the file C:\Windows\System32\drivers\etc\hosts (on Windows machine) OR /etc/hosts file (on Linux or Ubuntu machines) and add the following lines to it so when your computer tries to access the website it will show the new host server as the traffic gets served by the new servers.

118.127.44.82 pacificcoachlines.com.au
118.127.44.82 www.pacificcoachlines.com.au

You can then delete the lines after you finished.
I will send it an email with admin access.

leander
Posts: 22
Joined: March 6th, 2017, 8:01 pm

Re: You are Now on:

Post by leander » March 17th, 2017, 3:44 am

How can I remove the "You are Now on:" breadcrumb text?
This is what I also want to do, or to change it in a another language.

support_staff
Posts: 7199
Joined: February 26th, 2015, 1:40 pm

Re: You are Now on:

Post by support_staff » March 17th, 2017, 2:04 pm

Hello leander,

For removing "You are Now on" go to your enigma theme folder -> breadcrumbs -> breadcrums.php go to line no 5 See the code -

Code: Select all

$pre_text = __('You are Now on: ', 'weblizar');
replace this with the below code -

$pre_text = __(' ', 'weblizar'); and save the file.

To change "You are Now on" in another language you can use WPML plugin to translate it in another language.
For this follow this video URl
https://www.youtube.com/watch?v=HzF4ONEP0sQ
https://www.youtube.com/watch?v=BsDGWJVQxz8

leander
Posts: 22
Joined: March 6th, 2017, 8:01 pm

Re: You are Now on:

Post by leander » March 20th, 2017, 9:16 pm

Thank you for the answer.
But what as there is an update within this theme?
Is it possible to put the Breadcrumbs also in a child-theme and if yes, please let me know how.

The plugin WPML is not an option, because it will cost to much money, just to translate a few words.

For example; A new blog ends with the words: Read more
Where can I find that to translate it in Dutch.
Should be simple and possible.

I'm looking forward to your answer.

support_staff
Posts: 7199
Joined: February 26th, 2015, 1:40 pm

Re: You are Now on:

Post by support_staff » March 21st, 2017, 2:15 pm

hiii,
please find attachment with this . This is Child theme, upload and activate this, this will solve "You Are Now On" issue.

you also mentioned that you don't want to use the WPML plugin, so you have to write manually in Dutch.

1) if you want to change Read More in blog section then edit the functions.php in child theme directory. On line no 101 you find this " return '<footer class="post-footer"><a href="'.get_permalink($post->ID).'" class="btn btn-color">'.__("Read More","weblizar").'</a></footer>';" , You can write Read More in Dutch language.

2) if you want to change in service section, them in child them directory you will find "home-service.php" file, on line no 54 you will find Read More, change it to as per your need.
Attachments
creative-premium-child.tar.gz
(3.92 KiB) Downloaded 120 times

leander
Posts: 22
Joined: March 6th, 2017, 8:01 pm

Re: You are Now on:

Post by leander » March 21st, 2017, 11:29 pm

Perfect. Almost everything is working.
Just a little thing;
A new blog item, including "Read More' (in Dutch), but if you go further, you get to a new page withe the blog and below the page it says: 'Next Post-->'
And where can I find that to change it also in Dutch?

support_staff
Posts: 7199
Joined: February 26th, 2015, 1:40 pm

Re: You are Now on:

Post by support_staff » March 22nd, 2017, 11:22 am

hiii
to translate next and previous post, please upload the "single.php" file in your child theme folder. In this file on line no 26 and 28 you will find next post, previous post respectively. from here you can change it.
Please find an attachment with this post.
Attachments
single.php.tar.gz
(638 Bytes) Downloaded 114 times

leander
Posts: 22
Joined: March 6th, 2017, 8:01 pm

Re: You are Now on:

Post by leander » March 23rd, 2017, 1:30 am

Perfect, that's it!
Thank you for your help.

Case closed.

Post Reply

Return to “Theme Installation, Settings & Configuration, Problem, Error & Bug”