Search found 11 matches

by kalimower
December 5th, 2014, 2:54 am
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Can “enigma-portfolio” be removed from the page name?
Replies: 3
Views: 975

Can “enigma-portfolio” be removed from the page name?

Hello,

Can “enigma-portfolio” be removed from the page name?

Example: http://www.odysseyhouse.org/enigma-port ... -facility/

Please advise how I can fix this. Thanks
by kalimower
December 4th, 2014, 1:33 am
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Enigma Client Images OVERLAP on mobile devices
Replies: 1
Views: 704

Enigma Client Images OVERLAP on mobile devices

Hello,

The client section on the home page overlaps the images when on mobile devices. May you please advise on how to fix this? We currently have 6 different images displayed. Website is http://www.odysseyhouse.org/

Thank you!
by kalimower
December 4th, 2014, 1:24 am
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Parent Menu NOT Clickable
Replies: 5
Views: 1278

Re: Parent Menu NOT Clickable

Thank you Admin, I will try that.
by kalimower
December 3rd, 2014, 3:13 am
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Parent Menu NOT Clickable
Replies: 5
Views: 1278

Parent Menu NOT Clickable

Admin,

Hello, I want to make our main parent menu clickable. Please advice on what I need to do to make this happen. Thank you
by kalimower
December 2nd, 2014, 5:24 am
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: "TABS" shortcode functionality problems
Replies: 0
Views: 3184

"TABS" shortcode functionality problems

Hello, I have used the "tabs" function in the shortcode editor to create tabs on a few of my pages, however only three of the six tabs are working correctly. This is the page I am referring to: http://www.odysseyhouse.org/teen-programs/teen-rehab/ I have included a screenshot and some code for your ...
by kalimower
December 1st, 2014, 11:44 pm
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Portfolio NOT Working
Replies: 6
Views: 1431

Re: Portfolio NOT Working

Hallelujah! It is FINALLY working! Thank you :lol:
by kalimower
December 1st, 2014, 10:10 pm
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Portfolio NOT Working
Replies: 6
Views: 1431

Re: Portfolio NOT Working

Admin,

I have done the steps listed above. The portfolio functionality does NOT work.

I have attached the screenshots of my permalinks settings. Please advise if I should be using another option for my permalinks.
by kalimower
November 27th, 2014, 8:12 am
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Portfolio NOT Working
Replies: 6
Views: 1431

Portfolio NOT Working

Hello, Please help, no matter what I do, I can NOT make the portfolio section work http://www.odysseyhouse.org/?page_id=4090&preview=true I set up the new portfolio and enter the link POrtfolio page.tiff and when I view the portfolio page, the link takes me to a 404 page. http://www.odysseyhouse.org...
by kalimower
November 22nd, 2014, 2:12 am
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Menu, parent not clickable??
Replies: 6
Views: 1632

Re: Menu, parent not clickable??

We are experiencing the same problem. I looks like something the support team needs to help us with!?!

Go to advanced search