Search found 26 matches

by live4christ
September 25th, 2019, 4:19 am
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Social Media Share Buttons on Blog Posts
Replies: 1
Views: 50

Social Media Share Buttons on Blog Posts

Hello. I have noticed recently that my blog posts don't contain any option for people to share the post on social media (facebook, twitter, etc.). Is there a setting or a way to activate this option for blog posts? I would like for people to have the option to share the posts on their social media a...
by live4christ
June 27th, 2019, 10:16 pm
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Enigma 3.2 issues – recaptcha, fontawesome, translation
Replies: 5
Views: 1435

Re: Enigma 3.2 issues – recaptcha, fontawesome, translation

I will also be emailing you Weblizar Support about the fontawesome issue. I will email you temporary access. Thank you.
by live4christ
April 2nd, 2019, 3:50 am
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Enigma Service Desciptions cut off
Replies: 5
Views: 554

Enigma Service Desciptions cut off

Hello. We have the Enigma Service section activated on the homepage and it has always worked fine. But now some of the service descriptions are cut off and missing words. Can you help?

I have attached a screenshot. Thanks.
by live4christ
March 14th, 2019, 8:51 pm
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Make page without header
Replies: 1
Views: 273

Make page without header

Hello. I am interested in making a landing page for one of our service Ads in Google. I am thinking it might be better for the page to be without the header. How do I make a page without the header? I don't see the option when selecting the page type I want to use.

Thanks!
by live4christ
December 27th, 2018, 11:09 pm
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Cannot install update
Replies: 3
Views: 486

Re: Cannot install update

My host believes it is something with this theme update that is causing the issue. Maybe I should try installing through Filezilla and see if it works rather than through Wordpress dashboard.
by live4christ
December 23rd, 2018, 10:53 pm
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Cannot install update
Replies: 3
Views: 486

Cannot install update

Hello, I have been trying to install the most recent update for Enigma Premium but I keep getting a HTTP 500 error or an inactivity error. I've tried it with all of the plugins deactivated and while also being switched to a totally different theme but I still get the same error message. I'm trying t...
by live4christ
December 16th, 2018, 3:08 am
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Google Map not showing up
Replies: 3
Views: 544

Re: Google Map not showing up

Thanks that worked. I thought I did that before but I didn't use the link between the iframe...I used a different link. Thanks again!

Go to advanced search