Search found 28 matches

by live4christ
November 22nd, 2019, 1:46 am
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Update to 3.4 problems
Replies: 2
Views: 215

Re: Update to 3.4 problems

Weblizar are you going to help me out with this? I'd like to update to 3.4 but it's causing these issues I listed above.

Thanks
by live4christ
November 19th, 2019, 3:51 am
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Update to 3.4 problems
Replies: 2
Views: 215

Update to 3.4 problems

Hello. I just updated the theme to 3.4 and now there are numerous problems on our site. 1) The menu now has a green background when it drops down. Our site is blue not green. 2) Our slider is no longer working. It doesn't show the next slides and if you try to click the arrow nothing happens. 3) Our...
by live4christ
September 25th, 2019, 4:19 am
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Social Media Share Buttons on Blog Posts
Replies: 1
Views: 240

Social Media Share Buttons on Blog Posts

Hello. I have noticed recently that my blog posts don't contain any option for people to share the post on social media (facebook, twitter, etc.). Is there a setting or a way to activate this option for blog posts? I would like for people to have the option to share the posts on their social media a...
by live4christ
June 27th, 2019, 10:16 pm
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Enigma 3.2 issues – recaptcha, fontawesome, translation
Replies: 5
Views: 1641

Re: Enigma 3.2 issues – recaptcha, fontawesome, translation

I will also be emailing you Weblizar Support about the fontawesome issue. I will email you temporary access. Thank you.
by live4christ
April 2nd, 2019, 3:50 am
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Enigma Service Desciptions cut off
Replies: 5
Views: 764

Enigma Service Desciptions cut off

Hello. We have the Enigma Service section activated on the homepage and it has always worked fine. But now some of the service descriptions are cut off and missing words. Can you help?

I have attached a screenshot. Thanks.
by live4christ
March 14th, 2019, 8:51 pm
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Make page without header
Replies: 1
Views: 319

Make page without header

Hello. I am interested in making a landing page for one of our service Ads in Google. I am thinking it might be better for the page to be without the header. How do I make a page without the header? I don't see the option when selecting the page type I want to use.

Thanks!
by live4christ
December 27th, 2018, 11:09 pm
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Cannot install update
Replies: 3
Views: 531

Re: Cannot install update

My host believes it is something with this theme update that is causing the issue. Maybe I should try installing through Filezilla and see if it works rather than through Wordpress dashboard.

Go to advanced search