Search found 40 matches

by goranhoracek
October 25th, 2016, 6:26 pm
Forum: Plugin Installation, Settings & Configuration, Problem, Errors & Bugs
Topic: Image thumbnails not showing
Replies: 5
Views: 2001

Re: Image thumbnails not showing

Thank you for your fast response and the issue is now resolved!! :D
by goranhoracek
October 25th, 2016, 4:32 pm
Forum: Plugin Installation, Settings & Configuration, Problem, Errors & Bugs
Topic: Image thumbnails not showing
Replies: 5
Views: 2001

Image thumbnails not showing

Hi,

as stated in the subject, image thumbnails are not displayed. Just blank space, but I can click where the images should be and they open. Could you please help me fix this?

http://www.goranhoracek.com/blog/maya-p ... h-headset/
by goranhoracek
July 9th, 2016, 1:54 am
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Change number of portfolio items on homepage
Replies: 3
Views: 907

Change number of portfolio items on homepage

Hi,

currently there are 5 portfolio items and the 5th goes in the second row. How can I change number of items to 4 or 8? http://www.goranhoracek.com/

Thank you in advance,

Goran Horaček
by goranhoracek
November 28th, 2015, 5:04 pm
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Trouble opening posts after Guardian Premium Theme update
Replies: 9
Views: 924

Re: Trouble opening posts after Guardian Premium Theme update

I was checking my site on another pc and everything was ok on page 2, and on another browser on my pc everything was fine too.

So I deleted browsing history on my default browser and everything is ok. So the problem is resolved!!

:)
by goranhoracek
November 28th, 2015, 4:32 pm
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Trouble opening posts after Guardian Premium Theme update
Replies: 9
Views: 924

Re: Trouble opening posts after Guardian Premium Theme update

On page 1 everything is okay now but on page 2 the widgets are at bottom and comments widget is missing. http://www.goranhoracek.com/blog/page/2/ P.S I made child theme as described here: http://codex.wordpress.org/Child_Themes "The final step is to enqueue the parent and child theme stylesheets. No...
by goranhoracek
November 27th, 2015, 9:58 pm
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Trouble opening posts after Guardian Premium Theme update
Replies: 9
Views: 924

Re: Trouble opening posts after Guardian Premium Theme update

<!-- sidebar starts --> <?php $post_sb=get_post_meta( get_the_ID(),'post_sb_meta_save', true ); if(is_page_template('page-with-leftsb.php')) { $post_sb = "left_sidebar"; } else if(is_page() || is_archive() || is_author() || is_category() || is_tag() || is_search() || is_home() || is_woocommerce()) {...
by goranhoracek
November 27th, 2015, 2:24 am
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Trouble opening posts after Guardian Premium Theme update
Replies: 9
Views: 924

Re: Trouble opening posts after Guardian Premium Theme update

I installed WooCommerce plugin thinking it would solve the problem and it did. Is there a way of fixing this issue without installing WooCommerce plugin? And I noticed Categories and Archives are not on the right side but at bottom and if you can tell me how to put it back on the right side? Example...
by goranhoracek
November 27th, 2015, 1:58 am
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Trouble opening posts after Guardian Premium Theme update
Replies: 9
Views: 924

Trouble opening posts after Guardian Premium Theme update

Hi, I downloaded the updated theme file today and after extracting zip file I uploaded the folder via FTP to "wp-content/themes" directory on my web host server. After update when opening the post it writes: "Fatal error: Call to undefined function is_woocommerce() in /home/goranhoracek/goranhoracek...

Go to advanced search