Search found 73 matches

by ozcolin
November 7th, 2016, 5:55 pm
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Services area - read more
Replies: 8
Views: 1223

Re: Services area - read more

yeah the update worked but now does not display portfolio items.
Out of the frying pan, into the fire.
by ozcolin
November 6th, 2016, 8:04 am
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Removing Author, Date and Categories for Portfolio
Replies: 2
Views: 2116

Removing Author, Date and Categories for Portfolio

I'd like to hide the Author, Date and Categories details on the portfolio pages.
Thanks
by ozcolin
November 6th, 2016, 8:02 am
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Custom URL
Replies: 2
Views: 2242

Custom URL

I have changed the custom url for the portfolio and updated settings in permalinks.
All my custom url are working but the portfolio still says creative_portfolio and not my custom.

How can I fix this?
by ozcolin
November 5th, 2016, 4:40 pm
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Slider markers
Replies: 3
Views: 2416

Slider markers

How can I get rid of these slider markers?
by ozcolin
November 5th, 2016, 4:27 pm
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: FUN FACTS misfunction - Solved
Replies: 12
Views: 3036

Re: FUN FACTS misfunction

thanks.
The % mark used to be visible in the circle to show 99% rather than just 99.
I can live with out it.
by ozcolin
November 5th, 2016, 4:16 pm
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: You are Now on:
Replies: 10
Views: 5113

Re: You are Now on:

The site is on a new server but domain name still pointing to old server until I finish then I will change the nameservers over. The site is www.pacificcoachlines.com.au but using a different theme to Creative. But to see it with the Creative script you have to do this: Edit your HOSTS file - edit t...
by ozcolin
November 5th, 2016, 4:07 pm
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Changing theme fonts
Replies: 17
Views: 6209

Re: Changing theme fonts

unsure font size, I'd like to be at least one size down from what is is now so it doesn't look like bold type-face
by ozcolin
November 5th, 2016, 9:18 am
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: You are Now on:
Replies: 10
Views: 5113

You are Now on:

How can I remove the "You are Now on:" breadcrumb text?
by ozcolin
November 4th, 2016, 8:05 pm
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: can't upload logo
Replies: 4
Views: 2795

Re: can't upload logo

I am testing this theme and I have tried everything but the logo does not display
by ozcolin
November 4th, 2016, 7:07 pm
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Services area - read more
Replies: 8
Views: 1223

Re: Services area - read more

as previously mentioned. I am on version 2.4.1

Go to advanced search