Search found 24 matches

by jlane555
March 17th, 2017, 11:06 pm
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Enigma Parallax semi-transparent header at top
Replies: 5
Views: 635

Re: Enigma Parallax semi-transparent header at top

That did not change what I desired. That change made the nav-menu semi-transparent when I scrolled down. If I set the option below to 1, it is the same as it is now.

I desire 0 opacity for the header and nav-menu at the top of the page.

You can see the site at:
http://www.cirrussync.com/
by jlane555
March 17th, 2017, 4:10 pm
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Enigma Parallax semi-transparent header at top
Replies: 5
Views: 635

Enigma Parallax semi-transparent header at top

On the Enigma Parallax template, the header is semi-transparent when it is at the top of the page. It changes to full color as soon as you begin scrolling down the page. How do I change the header so that it is always full color?
by jlane555
October 4th, 2016, 5:57 am
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Little blue line in nav menu
Replies: 1
Views: 270

Little blue line in nav menu

Our site is http://www.logicalfront.com/. The is a line that is a slightly lighter blue that run along the top of the nav boxes. It looks like a border, but I can't find it. That nav section should be #3190dd. Can you help me correct this?
by jlane555
October 4th, 2016, 4:25 am
Forum: Theme Settings & Configuration
Topic: Server Font Awesome Icon not working
Replies: 3
Views: 1487

Re: Server Font Awesome Icon not working

That worked perfectly. Thank you much.
by jlane555
October 3rd, 2016, 2:29 pm
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Problem with hover for background color on nav menu
Replies: 4
Views: 406

Re: Problem with hover for background color on nav menu

That worked great for the hover portion. What about the selected menu option? I would like the same color scheme as for hovering.
by jlane555
October 2nd, 2016, 4:51 am
Forum: Theme Settings & Configuration
Topic: Want to use the slider from Enigma Premium
Replies: 2
Views: 1588

Re: Want to use the slider from Enigma Premium

Nevermind, I just used an html version.
by jlane555
October 2nd, 2016, 4:11 am
Forum: Theme Installation, Settings & Configuration, Problem, Error & Bug
Topic: Problem with hover for background color on nav menu
Replies: 4
Views: 406

Problem with hover for background color on nav menu

I am switching the header to a white background with blue text (for greater contrast with logo) and the nav menu section to a blue background with white text. This part works great. You can see it at http://test-wp2.logicalfront.com/. The hover allows me to change the text color to black, but it won...
by jlane555
October 1st, 2016, 2:01 pm
Forum: Theme Settings & Configuration
Topic: Server Font Awesome Icon not working
Replies: 3
Views: 1487

Server Font Awesome Icon not working

We have a Font Awesome Icon that is not working. It is the "fa fa-server" on our development site at http://test-wp.logicalfront.com/. I replaced it with "fa fa-cube". That icon worked just fine, but the server one will not. Do you know how to fix this?
by jlane555
October 1st, 2016, 8:35 am
Forum: Theme Settings & Configuration
Topic: Want to use the slider from Enigma Premium
Replies: 2
Views: 1588

Want to use the slider from Enigma Premium

How can I change the Green Lantern Premium template to use the Engima Premium slider?

Go to advanced search