Creative Premium Theme Bugs!

Ask Theme Error & Bug Related Issues Here

Moderator: forum_m

Post Reply
estelle146
Posts: 1
Joined: September 1st, 2015, 2:16 am

Creative Premium Theme Bugs!

Post by estelle146 » September 22nd, 2015, 3:34 am

Hi,

There are a few errors and bugs with this theme. Can someone please help?

1: Social Media links are enabled in the footer reference area, however when clicked it does not open the social media page. Also i have inputted 3 social media links that display correctly on header, but yet on footer it only displays 2 of my links. Why is 1 missing??

2: The 'Enable Footer Colour Change' is switched to OFF but yet when I view the website and click the footer reference area, it keeps trying to change the footer colour. I have stated the colour I want and I dont want the footer ref area to change but it keeps changing when clicked.

2: In the Creative Slider, once I input a description there are 2 black lines on either side of the description that I dont know how to get rid of. Please tell me how to get rid of the lines.

Also is there a way to make the title and description in the creative slider more visible? Its hard to see under the image because its white.

3: In the Home Page Extra Content section, I wish to put some extra content here. I would like the title to be in size H2 and rest of the text in H4, but however much I state the size and save changes, when i view my website it reverts all text into size paragraph and no other formatting.

Some body please help!!

Post Reply

Return to “Theme Problem, Error & Bug”