Security / Vulnerabilities

Ask Theme Error & Bug Related Issues Here

Moderator: forum_m

Post Reply
saldal
Posts: 15
Joined: December 13th, 2015, 3:17 am

Security / Vulnerabilities

Post by saldal » October 18th, 2016, 12:28 pm

Hi, I am using the Weblizar Theme and I am asking myself if the Theme in Version 1.5 has any known security gaps? I am getting warnings from wordfence about hackers trying to upload files etc... So are there any known backdoors / security relevant bugs? Will the theme be updated regulary?

Many thanks for your comments/help!

Post Reply

Return to “Theme Problem, Error & Bug”