Site falls apart on new theme update

Ask Theme Error & Bug Related Issues Here

Moderator: forum_m

jknetdesign
Posts: 9
Joined: September 26th, 2014, 9:30 am

Site falls apart on new theme update

Post by jknetdesign » January 7th, 2017, 5:43 am

I installed version 1.9 to replace 1.5 and the site fell apart and has a wood background. Is this a child theme issue? http://www.montereycenter.org/

support_staff
Posts: 7216
Joined: February 26th, 2015, 1:40 pm

Re: Site falls apart on new theme update

Post by support_staff » January 7th, 2017, 12:50 pm

it is Weblizar Custom background

if you want remove completely

open file header.php go to line number 25 see code

Code: Select all

<?php if($wl_theme_options['layout_type']=="on") { ?> <body <?php body_class(); ?>  > <?php } else { ?> <body <?php body_class($class); ?>> <?php } ?>

replace with below code

Code: Select all

<?php if($wl_theme_options['layout_type']=="on") { ?> <body <?php body_class(); ?>  > <?php } else { ?> <body <?php //body_class($class); ?>> <?php } ?>
if you want change go to Weblizar option


Image

jknetdesign
Posts: 9
Joined: September 26th, 2014, 9:30 am

Re: Site falls apart on new theme update

Post by jknetdesign » January 8th, 2017, 6:24 am

It's not just the background. It's the entire layout. See screenshot.
http://www.montereycenter.org/wp-conten ... -issue.png

support_staff
Posts: 7216
Joined: February 26th, 2015, 1:40 pm

Re: Site falls apart on new theme update

Post by support_staff » January 9th, 2017, 10:33 am

please send the temp access of site with url at lizarweb[at]gmail[dot]com
We'll resolve the issue asap.


Note: please mention the link of this forum in mail.
Thanks.

support_staff
Posts: 7216
Joined: February 26th, 2015, 1:40 pm

Re: Site falls apart on new theme update

Post by support_staff » January 10th, 2017, 1:01 pm

your site looking ok. Let us know if any page have issue give it url or any particular browser have issue give it name

Image

jknetdesign
Posts: 9
Joined: September 26th, 2014, 9:30 am

Re: Site falls apart on new theme update

Post by jknetdesign » January 11th, 2017, 2:49 am

Come on guys. The child theme called TMCOA needs to be activated.

So there's two parent themes on the server. One is version 1.5 and the new one is version 1.9 named 'weblizar-premium-NEW'.

If you remove 1.5, then rename 'weblizar-premium-NEW' to 'weblizar-premium' and make sure the child theme is active, watch what happens.

Is there something we need to do to the child theme?

User avatar
admin
Site Admin
Posts: 2880
Joined: June 5th, 2014, 1:03 am

Re: Site falls apart on new theme update

Post by admin » January 11th, 2017, 5:55 pm

Hello

Please allow me for editing. And provide me admin role in the access you have given me.

Thanks

jknetdesign
Posts: 9
Joined: September 26th, 2014, 9:30 am

Re: Site falls apart on new theme update

Post by jknetdesign » January 12th, 2017, 4:03 am

WP admin and FTP was sent 3 days ago from jknetdesign@gmail.com

support_staff
Posts: 7216
Joined: February 26th, 2015, 1:40 pm

Re: Site falls apart on new theme update

Post by support_staff » January 12th, 2017, 6:21 pm

child theme has issue

please create child theme using plugin https://wordpress.org/plugins/orbisius- ... e-creator/

jknetdesign
Posts: 9
Joined: September 26th, 2014, 9:30 am

Re: Site falls apart on new theme update

Post by jknetdesign » January 23rd, 2017, 12:44 am

We can't just create a new child theme. We have custom php and templates that were implemented into the TMCOA theme for a PayPal grid. Updating the parent theme has always worked before. Would you mind taking a look at my child theme?

Post Reply

Return to “Theme Problem, Error & Bug”