Page 1 of 2

Site falls apart on new theme update

Posted: January 7th, 2017, 5:43 am
by jknetdesign
I installed version 1.9 to replace 1.5 and the site fell apart and has a wood background. Is this a child theme issue? http://www.montereycenter.org/

Re: Site falls apart on new theme update

Posted: January 7th, 2017, 12:50 pm
by support_staff
it is Weblizar Custom background

if you want remove completely

open file header.php go to line number 25 see code

Code: Select all

<?php if($wl_theme_options['layout_type']=="on") { ?> <body <?php body_class(); ?>  > <?php } else { ?> <body <?php body_class($class); ?>> <?php } ?>

replace with below code

Code: Select all

<?php if($wl_theme_options['layout_type']=="on") { ?> <body <?php body_class(); ?>  > <?php } else { ?> <body <?php //body_class($class); ?>> <?php } ?>
if you want change go to Weblizar option


Image

Re: Site falls apart on new theme update

Posted: January 8th, 2017, 6:24 am
by jknetdesign
It's not just the background. It's the entire layout. See screenshot.
http://www.montereycenter.org/wp-conten ... -issue.png

Re: Site falls apart on new theme update

Posted: January 9th, 2017, 10:33 am
by support_staff
please send the temp access of site with url at lizarweb[at]gmail[dot]com
We'll resolve the issue asap.


Note: please mention the link of this forum in mail.
Thanks.

Re: Site falls apart on new theme update

Posted: January 10th, 2017, 1:01 pm
by support_staff
your site looking ok. Let us know if any page have issue give it url or any particular browser have issue give it name

Image

Re: Site falls apart on new theme update

Posted: January 11th, 2017, 2:49 am
by jknetdesign
Come on guys. The child theme called TMCOA needs to be activated.

So there's two parent themes on the server. One is version 1.5 and the new one is version 1.9 named 'weblizar-premium-NEW'.

If you remove 1.5, then rename 'weblizar-premium-NEW' to 'weblizar-premium' and make sure the child theme is active, watch what happens.

Is there something we need to do to the child theme?

Re: Site falls apart on new theme update

Posted: January 11th, 2017, 5:55 pm
by admin
Hello

Please allow me for editing. And provide me admin role in the access you have given me.

Thanks

Re: Site falls apart on new theme update

Posted: January 12th, 2017, 4:03 am
by jknetdesign
WP admin and FTP was sent 3 days ago from jknetdesign@gmail.com

Re: Site falls apart on new theme update

Posted: January 12th, 2017, 6:21 pm
by support_staff
child theme has issue

please create child theme using plugin https://wordpress.org/plugins/orbisius- ... e-creator/

Re: Site falls apart on new theme update

Posted: January 23rd, 2017, 12:44 am
by jknetdesign
We can't just create a new child theme. We have custom php and templates that were implemented into the TMCOA theme for a PayPal grid. Updating the parent theme has always worked before. Would you mind taking a look at my child theme?