LBSP not working- Invalid Argument

Ask any plugin errors & bugs related issues here

Moderator: forum_m

Post Reply
troopie
Posts: 7
Joined: June 21st, 2016, 5:44 pm

LBSP not working- Invalid Argument

Post by troopie » June 14th, 2018, 7:57 pm

Hi,
I see the error code
<b>Warning</b>: Invalid argument supplied for foreach() in <b>/homepages/39/d208467176/htdocs/wp-content/plugins/lightbox-slider-pro/lightbox-slider-pro-short-code.php</b> on line <b>188</b><br />
instead of the Gallerys.

https://www.zukunftssicherung-ev.de/standorte/

WP Version 4.9.6
LightBox Slider pro Plugin newest Version.
What can i do`?
Thanks and kind regards Daniel

support_staff
Posts: 6900
Joined: February 26th, 2015, 1:40 pm

Re: LBSP not working- Invalid Argument

Post by support_staff » June 18th, 2018, 11:26 am

Hi troopie ,

- We checked this issue and please download the file from this link - https://drive.google.com/open?id=1kG82S ... bT82WHl2Ie

- And replace with old file

- The filename is "lightbox-slider-pro-short-code.php"

- The directory path is - lightbox-slider-pro/lightbox-slider-pro-short-code.php

- After update please notify us. we will update our plugin soon

Thanks.

troopie
Posts: 7
Joined: June 21st, 2016, 5:44 pm

Re: LBSP not working- Invalid Argument

Post by troopie » June 18th, 2018, 1:33 pm

Hi, thanks!
The link to Google drive doesn´t Work.....404, file not found. Please post again.
Best Regards troopie

support_staff
Posts: 6900
Joined: February 26th, 2015, 1:40 pm

Re: LBSP not working- Invalid Argument

Post by support_staff » June 20th, 2018, 1:45 pm


troopie
Posts: 7
Joined: June 21st, 2016, 5:44 pm

Re: LBSP not working- Invalid Argument

Post by troopie » June 27th, 2018, 5:45 pm

Thanks for the file. I replaced it, but still the same error notification....
Warning: Invalid argument supplied for foreach() in /homepages/39/d208467176/htdocs/wp-content/plugins/lightbox-slider-pro/lightbox-slider-pro.php on line 286
What´s next?
Best regards Troopie

support_staff
Posts: 6900
Joined: February 26th, 2015, 1:40 pm

Re: LBSP not working- Invalid Argument

Post by support_staff » June 28th, 2018, 10:49 am

Hi troopie ,

- OK please create an admin temp access for check it deeply whats going on
- Also, tell us where you applied the shortcode page/post - share the link

Thanks.

troopie
Posts: 7
Joined: June 21st, 2016, 5:44 pm

Re: LBSP not working- Invalid Argument

Post by troopie » July 3rd, 2018, 11:53 am

Hi,
to create this temp account i need your mail adress. Please let me know.
Troopie

support_staff
Posts: 6900
Joined: February 26th, 2015, 1:40 pm

Re: LBSP not working- Invalid Argument

Post by support_staff » July 4th, 2018, 10:35 am

Hi troopie ,

- Our email is lizarweb@gmail.com
- Please send temp admin access on this email

Thanks.

troopie
Posts: 7
Joined: June 21st, 2016, 5:44 pm

Re: LBSP not working- Invalid Argument

Post by troopie » July 10th, 2018, 6:31 pm

mail is sent.
Thanks!

support_staff
Posts: 6900
Joined: February 26th, 2015, 1:40 pm

Re: LBSP not working- Invalid Argument

Post by support_staff » July 10th, 2018, 7:08 pm

Hi troopie,

After accessing your admin dashboard.

- We found Four galleries created but when we open the gallery for editing, it's showing blank gallery, no images into the gallery.

- Did you made gallery blanks or added images into galleries but it's not showing now?

- Did you migrate site or domain?

- Let us know, could you also provide FTP access to the site.

So, we directly applied the code to fix it.

Also please update the plugin this time version number is 5.8 and your version number is 5.2

Thanks.

Post Reply

Return to “Plugin Problem, Errors & Bugs”