A Host of new issues

Ask any plugin errors & bugs related issues here

Moderator: forum_m

tmbstudios
Posts: 17
Joined: August 20th, 2015, 5:03 pm

A Host of new issues

Post by tmbstudios » September 9th, 2015, 6:37 pm

Suddenly I am having a whole host of new issues with this plugin. This is happening on at LEAST three of the sites where I have this multi-site plugin installed, running two different themes, so I know it's not a theme-related issue. For starters:

Ion box - When clicking (computer) or touching (mobile) the first image, the light box pops up, then disappears when the forward navigation button is pressed, and refuses to come back up, no matter what image is clicked or touched.

Window Box - The lightbox is a mess in both Chrome and Firefox on the computer, and on mobile. The photo size comes up hardly bigger than the thumbnails, and is all squished. You can see this problem on this page: http://nysbs.org/newsite/competitors/

Swipe box - On the computer, the captions are all the way at the top of the browser window, and the navigation buttons don't show until the photo in the lightbox is clicked. How is a visitor supposed to know they are there? In mobile view, the navigation buttons and captions don't show at all in the lightbox. There's no way to close the lightbox once it's open because there is no "X" button.

So far the only display I'm finding that is bug-free is Smooth Box, although there is one issue, shown here: http://sparrowtraps.net/wordpress/the-trap/ The photo itself is not very large, but the caption is long, and it obscures a substantial portion of the picture.
Last edited by tmbstudios on September 10th, 2015, 5:40 pm, edited 2 times in total.

User avatar
admin
Site Admin
Posts: 2880
Joined: June 5th, 2014, 1:03 am

Re: A Host of new issues

Post by admin » September 12th, 2015, 11:14 am

Hi,

I have know solution of these all issues. Actually there some css part is need to be customize for resolved that all issue.

Can you provide me temporary access of your site admin to resolve these issue on your server.

Please send me your login info at lizarweb[at]gmail[dot]com

Thanks

tmbstudios
Posts: 17
Joined: August 20th, 2015, 5:03 pm

Re: A Host of new issues

Post by tmbstudios » September 13th, 2015, 4:37 pm

Email sent.

User avatar
admin
Site Admin
Posts: 2880
Joined: June 5th, 2014, 1:03 am

Re: A Host of new issues

Post by admin » September 14th, 2015, 12:38 pm

Hi,

Username and password is not working.

User avatar
admin
Site Admin
Posts: 2880
Joined: June 5th, 2014, 1:03 am

Re: A Host of new issues

Post by admin » September 14th, 2015, 6:08 pm

Hi,

Issue has been resolved.

Please let us know if will do anything else for you today We'll glad to help.

Thanks

tmbstudios
Posts: 17
Joined: August 20th, 2015, 5:03 pm

Re: A Host of new issues

Post by tmbstudios » September 14th, 2015, 7:32 pm

Hello, yes I sent a follow-up e-mail after your fixes. Most of the issues are resolved, but a few are still remaining, and I need to know how you did it so I can apply to the other sites where this multi-site licensed plugin is installed (or will be installed in the future). Are you going to make these fixes part of a future update to the plugin?

ISSUES REMAINING:
On Pretty Photo, why does #prettyPhoto get appended to the PAGE NAME of the page where the gallery is located after the lightbox has been closed, and persists even when page is refreshed?

Swipe Box - on mobile device, no captions show, and there's no way to close the lightbox - no "X" button, and no navigation buttons. Swiping left right will change the photos and I discovered that swiping up will close the lightbox, but site visitors will not realize this.

Ion box - captions do not show on either computer, or on mobile device.

Fancy Box - Long captions are cut off at either end because text does not wrap, on both computer and mobile device.

tmbstudios
Posts: 17
Joined: August 20th, 2015, 5:03 pm

Re: A Host of new issues

Post by tmbstudios » September 15th, 2015, 6:57 pm

Thanks for the fixes on some of the above issues on the website I gave you admin access to. However, the files you sent by e-mail to be uploaded to the other sites where this plugin is installed did not work when I attempted to upload them to the server. I uninstalled the plugin first, then re-installed it from the zip file. Now PrettyPhoto and Swipe box do not function as lightboxes AT ALL - they simply open the image in its own window. See the example at: http://sparrowtraps.net/wordpress/the-trap/ One remaining issue on Smooth Box (which is one of my favorite displays)...Long captions obscure part of the photo instead of appearing below the entire photo. Perhaps while working on the long caption issue for Fancy Box you can also fix this problem, and ensure it doesn't happen on Fancy Box also.

tmbstudios
Posts: 17
Joined: August 20th, 2015, 5:03 pm

Re: A Host of new issues

Post by tmbstudios » September 16th, 2015, 6:38 pm

Thank you for fixing the issue on the website I just linked at sparrowtraps.net. Your e-mail says something about a problem with the plugin js being in the footer of website, so you've loaded the files on the header instead. However, I just tried the files you sent on another website running an entirely different theme, and it's doing the same thing.

http://www.carriage-house-inn.com/?page_id=1029

I can't keep coming to you for you to fix every website I install this plugin on, since I purchased the multi-site license, and will be using it on many sites in the future. I trust you will send me the new plugin files with the fix, or else make this fix part of a future update so that it doesn't keep happening. Because we are obviously in very different time zones, the delay in getting the issue repaired when I install it and you are finished with your work day makes it very difficult for me to work on a website in an efficient way.

User avatar
admin
Site Admin
Posts: 2880
Joined: June 5th, 2014, 1:03 am

Re: A Host of new issues

Post by admin » September 17th, 2015, 3:41 pm

Hi Tmbstudios,

We have updated the plugin package regarding your issues.

And sent you via email.

Thanks

tmbstudios
Posts: 17
Joined: August 20th, 2015, 5:03 pm

Re: A Host of new issues

Post by tmbstudios » September 17th, 2015, 5:56 pm

Thanks. I have uploaded that new file to one of the websites, and so far it all seems to be working now, except for the remaining issue of long captions on Fancy Box. I'll be eagerly awaiting your fix on that. Will also let you know if I have any new issues come to light as I work my way through uploading this to all the active sites.

Post Reply

Return to “Plugin Problem, Errors & Bugs”