Page 1 of 1

LBSP not working- Invalid Argument

Posted: June 14th, 2018, 7:57 pm
by troopie
Hi,
I see the error code
<b>Warning</b>: Invalid argument supplied for foreach() in <b>/homepages/39/d208467176/htdocs/wp-content/plugins/lightbox-slider-pro/lightbox-slider-pro-short-code.php</b> on line <b>188</b><br />
instead of the Gallerys.

https://www.zukunftssicherung-ev.de/standorte/

WP Version 4.9.6
LightBox Slider pro Plugin newest Version.
What can i do`?
Thanks and kind regards Daniel

Re: LBSP not working- Invalid Argument

Posted: June 18th, 2018, 11:26 am
by support_staff
Hi troopie ,

- We checked this issue and please download the file from this link - https://drive.google.com/open?id=1kG82S ... bT82WHl2Ie

- And replace with old file

- The filename is "lightbox-slider-pro-short-code.php"

- The directory path is - lightbox-slider-pro/lightbox-slider-pro-short-code.php

- After update please notify us. we will update our plugin soon

Thanks.

Re: LBSP not working- Invalid Argument

Posted: June 18th, 2018, 1:33 pm
by troopie
Hi, thanks!
The link to Google drive doesn´t Work.....404, file not found. Please post again.
Best Regards troopie

Re: LBSP not working- Invalid Argument

Posted: June 20th, 2018, 1:45 pm
by support_staff

Re: LBSP not working- Invalid Argument

Posted: June 27th, 2018, 5:45 pm
by troopie
Thanks for the file. I replaced it, but still the same error notification....
Warning: Invalid argument supplied for foreach() in /homepages/39/d208467176/htdocs/wp-content/plugins/lightbox-slider-pro/lightbox-slider-pro.php on line 286
What´s next?
Best regards Troopie

Re: LBSP not working- Invalid Argument

Posted: June 28th, 2018, 10:49 am
by support_staff
Hi troopie ,

- OK please create an admin temp access for check it deeply whats going on
- Also, tell us where you applied the shortcode page/post - share the link

Thanks.

Re: LBSP not working- Invalid Argument

Posted: July 3rd, 2018, 11:53 am
by troopie
Hi,
to create this temp account i need your mail adress. Please let me know.
Troopie

Re: LBSP not working- Invalid Argument

Posted: July 4th, 2018, 10:35 am
by support_staff
Hi troopie ,

- Our email is lizarweb@gmail.com
- Please send temp admin access on this email

Thanks.

Re: LBSP not working- Invalid Argument

Posted: July 10th, 2018, 6:31 pm
by troopie
mail is sent.
Thanks!

Re: LBSP not working- Invalid Argument

Posted: July 10th, 2018, 7:08 pm
by support_staff
Hi troopie,

After accessing your admin dashboard.

- We found Four galleries created but when we open the gallery for editing, it's showing blank gallery, no images into the gallery.

- Did you made gallery blanks or added images into galleries but it's not showing now?

- Did you migrate site or domain?

- Let us know, could you also provide FTP access to the site.

So, we directly applied the code to fix it.

Also please update the plugin this time version number is 5.8 and your version number is 5.2

Thanks.