Some conflict between Slider Pro and Theme

Ask any plugin errors & bugs related issues here

Moderator: forum_m

smolinari
Posts: 6
Joined: December 14th, 2014, 5:15 pm

Some conflict between Slider Pro and Theme

Post by smolinari » December 14th, 2014, 6:15 pm

Hi,

I just installed the pro version and when I insert the slider, it ruins the page. It looks like there is an issue between the menu and the slider.

Page with a slider: http://testsite.angelsfordogs.org/uma-e ... -maedchen/

Page without: http://testsite.angelsfordogs.org/princ ... e-familie/

I'd appreciate any help on this.

Thanks!

User avatar
admin
Site Admin
Posts: 2880
Joined: June 5th, 2014, 1:03 am

Re: Some conflict between Slider Pro and Theme

Post by admin » December 14th, 2014, 9:35 pm

Hello,

I have checked your page url, Actually there some small part of plugin css is conflict with your theme menu css. That's reason your site menu is not displayed properly with gallery

Can you provide me a temporary access of your site admin to resolve this issue on your server. Please send me your login credential at lizarweb[at]gmail[dot]com .

Thanks

smolinari
Posts: 6
Joined: December 14th, 2014, 5:15 pm

Re: Some conflict between Slider Pro and Theme

Post by smolinari » December 14th, 2014, 10:17 pm

Thanks. Credentials should be on their way. Please let me know, if there is any problem.

Scott

User avatar
admin
Site Admin
Posts: 2880
Joined: June 5th, 2014, 1:03 am

Re: Some conflict between Slider Pro and Theme

Post by admin » December 15th, 2014, 1:58 pm

Problem has been resolved.

Thanks

smolinari
Posts: 6
Joined: December 14th, 2014, 5:15 pm

Re: Some conflict between Slider Pro and Theme

Post by smolinari » December 15th, 2014, 3:20 pm

Can you recall what you did and let me know? I'd appreciate it. Thanks for your help too!

Scott

smolinari
Posts: 6
Joined: December 14th, 2014, 5:15 pm

Re: Some conflict between Slider Pro and Theme

Post by smolinari » December 15th, 2014, 3:27 pm

Also, is there any way to set up defaults for each new gallery? It is sort of a PITA to have to always go through the settings (or have to remember them) for each gallery. It would be nice to be able to set up a custom default.

Scott

User avatar
admin
Site Admin
Posts: 2880
Joined: June 5th, 2014, 1:03 am

Re: Some conflict between Slider Pro and Theme

Post by admin » December 15th, 2014, 10:58 pm

Hello scott,

I have only remove unused css from reset.css file to resolve your issue.

----->Also, is there any way to set up defaults for each new gallery? It is sort of a PITA to have to always go through the settings (or have to remember them) for ----->each gallery. It would be nice to be able to set up a custom default.


You can tell me that what you want to set up in your default data. I will add it manually on your server plugin file.

Thanks

smolinari
Posts: 6
Joined: December 14th, 2014, 5:15 pm

Re: Some conflict between Slider Pro and Theme

Post by smolinari » December 16th, 2014, 1:38 am

If you tell me which file it is, I think I could handle that myself.

Scott

User avatar
admin
Site Admin
Posts: 2880
Joined: June 5th, 2014, 1:03 am

Re: Some conflict between Slider Pro and Theme

Post by admin » December 16th, 2014, 1:03 pm

Ok scott,

Please follow my instruction here-

Step-1 : Open Lightbox-slider-pro plugin folder from your plugin directory

Step-2 : Now open file lightbox-slider-pro.php in any editor.

Step-3 : Find LBSP_DefaultSettings() function at near line 21. This function is called default settings when activate plugin.
default-option.png
Step-4 : Update these setting with your default settings

Step-5 : Now here you will see a php code at near line no. 35

add_option("LBSP_Settings", $LBSP_DefaultSettingsArray);

Replace it by this code

update_option("LBSP_Settings", $LBSP_DefaultSettingsArray);

Step-6 : Save file

Step-7 : Now final step is deactivate plugin and then again activate.

This time your default data will be save and every time when you will create new gallery it will be automatically update in plugin setting panel.

Please let me know if you get any problem here.

Thanks

smolinari
Posts: 6
Joined: December 14th, 2014, 5:15 pm

Re: Some conflict between Slider Pro and Theme

Post by smolinari » December 16th, 2014, 2:41 pm

Thanks! Worked like a charm.

Scott

Post Reply

Return to “Plugin Problem, Errors & Bugs”