Several issues with Enigma pro theme

Ask Enigma Premium Theme Installation, Settings & Configuration, Problem, Error & Bug Related Issues Here

Moderator: forum_m

Post Reply
crxftw
Posts: 2
Joined: April 10th, 2018, 4:55 pm

Several issues with Enigma pro theme

Post by crxftw » May 30th, 2018, 4:54 pm

Hello,

This is regarding Enigma Pro 2.5.5 on our website https://perfecta-heizleiste.de

I'm having several issues with this theme that I can't fix without help. I have manged to change quite a few issues we had already with the help of this forum, so first let me thank all the users posting their questions and also Enigma Support.

1. Fonts. I have set all fonts for the website to Roboto. However, 2 sliders show Times New Roman instead of Roboto in the slider headlines. How can I force Roboto as font in the sliders? Changing the font in the Design>Typography & Google Font menu has not worked.

2. SERVICES. I have a SERVICES section on our homepage that I want to use to showcase the benefits of our products without linking to any subpage. How can I change the SERVICES so that the icons don't link to their subpages? I have tried to solve this via CSS but I'm not a programmer and am struggling. I have manage to get rid of the text links in the services though.

3. external javascript in the header. Our webpage is loaded with https and we currently have a small site seal at the very bottom of every page showing the https status. Is it possible to feature the site seal, which is loaded via javascript, in the header at the top right position, just after the phone number?

4. Social Media icons. Are you planning to add social media icons for Pinterest and tumblr? If not, is it possible to add them myself? Can you point me in the right direction?

5. Widgets. I can add widgets to the footer or the sidebar (photo,etc.). However, if I add html or text widgets I can't edit them, i.e. paste any html code in the html widget or any text in the text widget. The widgets simply don't open an editable field. How can I fix this?

Thank you for your help in advance
Chris

User avatar
admin
Site Admin
Posts: 2880
Joined: June 5th, 2014, 1:03 am

Re: Several issues with Enigma pro theme

Post by admin » May 31st, 2018, 3:00 pm

Hello crxftw ,

Please share your temp admin access to I will help you in this more quickly.

Thanks

crxftw
Posts: 2
Joined: April 10th, 2018, 4:55 pm

Re: Several issues with Enigma pro theme

Post by crxftw » June 1st, 2018, 1:53 pm

thanks, I`ve sent you a message with the login details

User avatar
admin
Site Admin
Posts: 2880
Joined: June 5th, 2014, 1:03 am

Re: Several issues with Enigma pro theme

Post by admin » June 1st, 2018, 3:06 pm

Hello,

Please resend temp admin access to lizarweb (at) gmail (dot) com.

I have not yet got any of your email.

Thanks

User avatar
admin
Site Admin
Posts: 2880
Joined: June 5th, 2014, 1:03 am

Re: Several issues with Enigma pro theme

Post by admin » June 1st, 2018, 6:21 pm

Hello,

Thanks for your Temp Admin Access. Our team will shortly contact you.

Thanks

User avatar
admin
Site Admin
Posts: 2880
Joined: June 5th, 2014, 1:03 am

Re: Several issues with Enigma pro theme

Post by admin » June 2nd, 2018, 2:29 pm

Please check your email,

All your corrections are done.

Thanks

alidelmolo
Posts: 6
Joined: January 12th, 2017, 9:59 pm

Re: Several issues with Enigma pro theme

Post by alidelmolo » June 5th, 2018, 7:12 pm

Hi

I have the same problems

Paolo

User avatar
admin
Site Admin
Posts: 2880
Joined: June 5th, 2014, 1:03 am

Re: Several issues with Enigma pro theme

Post by admin » June 6th, 2018, 6:25 pm

@alidelmolo :Hello,

Please tell us your issues ?

Thanks

Post Reply

Return to “Theme Installation, Settings & Configuration, Problem, Error & Bug”