Doesn´t work with "Responsy" Theme

Ask Plugin Installation, Settings & Configuration, Problem, Errors & Bugs Related issues Here

Moderator: forum_m

Post Reply
novy666
Posts: 1
Joined: December 22nd, 2015, 5:15 pm

Doesn´t work with "Responsy" Theme

Post by novy666 » December 22nd, 2015, 7:00 pm

Satisfied with the demo and the "try before buy" service I bought the plugin. Unfortunately it doesn´t seem to work with my theme "Responsy". When tested with "Twenty Fiveteen" or "Intro" it works just as it should. The following errors occur in my theme:

- In backend I can´t choose a site template when plugin is activated, option is just not there anymore.
- In backend the box for selection of a featured image for album is not shown.
- On album thumnail there is no overlay when hovering.
- The gallery loads but shows not a single picture.
- If displayed as gallery an NOT as album it shows the pictures. But without overlay on hover and without a propper masonry alignment (it shows awkward inconsistent padding between the images).

Disabeling the installed plugins didn´t make any difference .. they were enabled in the working themes btw.
Even with disabeling all the css and js from the theme it doesn´t work. The lightbox funktionality works though...
Do you have any clue or experiences with this kind of behaviour?

Here a gallery in "album view" and a normal one: http://novy-online.com/drgs/masonry-blog/

Thank you in advance,
Chris

User avatar
admin
Site Admin
Posts: 2880
Joined: June 5th, 2014, 1:03 am

Re: Doesn´t work with "Responsy" Theme

Post by admin » December 28th, 2015, 3:00 pm

Hi Novvy

Wish You a Merry Christmas & Happy New Year.

Sorry for delay in response, we were on holidays.

Please send us you theme at lizarweb[at]gmail[dot]com.

We will test and let you know what is the issues.

Thanks

Post Reply

Return to “Plugin Installation, Settings & Configuration, Problem, Errors & Bugs”