Albums not showing correctly

Ask Plugin Installation, Settings & Configuration, Problem, Errors & Bugs Related issues Here

Moderator: forum_m

User avatar
admin
Site Admin
Posts: 2880
Joined: June 5th, 2014, 1:03 am

Re: Albums not showing correctly

Post by admin » March 16th, 2016, 1:59 pm

Hi Johnroeland,

You have changed the theme now plugin is working perfectly as your expatiation.

The theme tc_common.css & tc_common.min.css file were conflicting with plugin.

These are 2 major issue we was found
- Css was adding it's own css to <a> tag of loading image, that's why it's showing always
- After click on album cover no albums images were shown and only a resizing image icon was displaying.

Thanks

johnroeland
Posts: 11
Joined: March 10th, 2016, 6:06 pm

Re: Albums not showing correctly

Post by johnroeland » March 16th, 2016, 10:41 pm

I changed the Theme temporarily because my customers were complaining that they couldn't see my images. I was hoping for a fix with my original theme, but I guess that is not possible.

User avatar
admin
Site Admin
Posts: 2880
Joined: June 5th, 2014, 1:03 am

Re: Albums not showing correctly

Post by admin » March 17th, 2016, 10:47 am

Hi johnroeland,

It's only some CSS issue, some of theme css forcing the plugin elements to hide.

Provide the complete details to theme author they will help you with it.

Provide the plugin to test it with theme.

Thanks

support_staff
Posts: 7203
Joined: February 26th, 2015, 1:40 pm

Re: Albums not showing correctly

Post by support_staff » March 21st, 2016, 3:49 pm

Hello johnroeland,
you can hide the fullscreen symbol by adding the following section of code in custom css-
div.pp_default .pp_expand {
display:none !important;
}
Thanks.

gtaracido
Posts: 5
Joined: October 2nd, 2015, 1:51 am

Re: Albums not showing correctly

Post by gtaracido » September 13th, 2016, 2:36 am

Que solucion te dieron para este problema?? A mi me pasa lo mismo. No veo los thumbmail solo pulso en blanco y se me abre el lightbox http://helenamaclean.com/venta-obra-y-fotografias

Post Reply

Return to “Plugin Installation, Settings & Configuration, Problem, Errors & Bugs”