Page 2 of 2

Re: Albums not showing correctly

Posted: March 16th, 2016, 1:59 pm
by admin
Hi Johnroeland,

You have changed the theme now plugin is working perfectly as your expatiation.

The theme tc_common.css & tc_common.min.css file were conflicting with plugin.

These are 2 major issue we was found
- Css was adding it's own css to <a> tag of loading image, that's why it's showing always
- After click on album cover no albums images were shown and only a resizing image icon was displaying.

Thanks

Re: Albums not showing correctly

Posted: March 16th, 2016, 10:41 pm
by johnroeland
I changed the Theme temporarily because my customers were complaining that they couldn't see my images. I was hoping for a fix with my original theme, but I guess that is not possible.

Re: Albums not showing correctly

Posted: March 17th, 2016, 10:47 am
by admin
Hi johnroeland,

It's only some CSS issue, some of theme css forcing the plugin elements to hide.

Provide the complete details to theme author they will help you with it.

Provide the plugin to test it with theme.

Thanks

Re: Albums not showing correctly

Posted: March 21st, 2016, 3:49 pm
by support_staff
Hello johnroeland,
you can hide the fullscreen symbol by adding the following section of code in custom css-
div.pp_default .pp_expand {
display:none !important;
}
Thanks.

Re: Albums not showing correctly

Posted: September 13th, 2016, 2:36 am
by gtaracido
Que solucion te dieron para este problema?? A mi me pasa lo mismo. No veo los thumbmail solo pulso en blanco y se me abre el lightbox http://helenamaclean.com/venta-obra-y-fotografias