Issue with Slider Pro when using Typekit

Ask your query related with Ultimate Responsive Image Slider Pro plugin In this Forum

Moderator: forum_m

Post Reply
condonp
Posts: 5
Joined: September 30th, 2016, 5:55 pm

Issue with Slider Pro when using Typekit

Post by condonp » September 30th, 2016, 6:25 pm

I have recently downloaded the pro version and now have an issue with Typekit that i am using on the page. There seems to be some conflict. When I diable the plugin all is fine but when re-activating the typekit header does not work. Cna some one please help.

support_staff
Posts: 7086
Joined: February 26th, 2015, 1:40 pm

Re: Issue with Slider Pro when using Typekit

Post by support_staff » October 1st, 2016, 11:36 am

Please share the Url where you are using the plugin "Ultimate Responsive Slider Pro" plugin and also where you are getting the problem.
Thanks.

condonp
Posts: 5
Joined: September 30th, 2016, 5:55 pm

Re: Issue with Slider Pro when using Typekit

Post by condonp » October 4th, 2016, 1:06 pm

Sorry the url is http://www.kibworthantiquescentre.co.uk if you look at the heading in the header section of the website is says Kibworth Antiques Centre. This uses typekit font Penna Connected. However on the pages which uses your slider pro it does not work see http://www.kibworthantiquescentre.co.uk/company/or see http://www.kibworthantiquescentre.co.uk/the-den/.

I did use your free version and that was Ok. I have also tried de-activating plugin and that resolved the issue and the font went back to normal which suggest a conflict here. Can you please resolve. I can provide ftp details if you need.
Pete

support_staff
Posts: 7086
Joined: February 26th, 2015, 1:40 pm

Re: Issue with Slider Pro when using Typekit

Post by support_staff » October 4th, 2016, 2:01 pm

Hello,

condonp

please send the temp access of site at lizarweb[at]gmail[dot]com
We'll resolve the issue asap.

Note: please mention the link of this forum in mail.
Thanks.

condonp
Posts: 5
Joined: September 30th, 2016, 5:55 pm

Re: Issue with Slider Pro when using Typekit

Post by condonp » October 4th, 2016, 10:47 pm

Just wanted to make sure youre got my e-mail

User avatar
admin
Site Admin
Posts: 2880
Joined: June 5th, 2014, 1:03 am

Re: Issue with Slider Pro when using Typekit

Post by admin » October 5th, 2016, 11:54 am

@condonp : Yes. Received.

condonp
Posts: 5
Joined: September 30th, 2016, 5:55 pm

Re: Issue with Slider Pro when using Typekit

Post by condonp » October 5th, 2016, 5:39 pm

do you have any update on this issue as we need to get this fixed asap.

Many thanks

Pete

condonp
Posts: 5
Joined: September 30th, 2016, 5:55 pm

Re: Issue with Slider Pro when using Typekit

Post by condonp » October 6th, 2016, 11:46 am

I am very unhappy with teh slow response and have now had customer complaining. There is also an issue now with how the slider loads that my client is not happy with can i there fore ask that you refund my money for the pro licenese as I dont want to use this plugin any more.

User avatar
admin
Site Admin
Posts: 2880
Joined: June 5th, 2014, 1:03 am

Re: Issue with Slider Pro when using Typekit

Post by admin » October 8th, 2016, 12:17 pm

Hi condonp,

Please give a chance to fix your issue.

Please mail us you issue at lizarweb [at] gmail [dot] com.

We will try to resolve your issue ASAP.

Post Reply

Return to “Ultimate Responsive Image Slider Pro”