Move site from sub folder to the root directory

Ask Creative Theme Installation, Settings & Configuration, Problem, Error & Bug Related Issues Here

Moderator: forum_m

Post Reply
darrylinca
Posts: 39
Joined: February 18th, 2016, 1:09 am

Move site from sub folder to the root directory

Post by darrylinca » May 25th, 2017, 12:45 am

Hello,

I tried to move my site from a sub folder to the root directory and I am not able to login into the admin area nor is the site loading and this is what I have done so far;

Changed site name from ewmarketpros.com/wpp to ewmarketpros.com in the Settings/General area before downloading then uploading.

Check the database settings under wpa-options and the URL was changed there as well.

I used this URL to try to connect to the admin area ewmarketpros.com/wp-admin also I tried to go back to the old installation at ewmarketpros.com/wpp/wp-admin and it doesn't work either.

Errors that I am receiving from Error log;

[24-May-2017 21:49:32 UTC] PHP Parse error: syntax error, unexpected 'define' (T_STRING) in /home2/ewmarket/public_html/wp-content/plugins/appoinmnet-scheduler-pro/appoinmnet-scheduler-pro.php on line 1
[24-May-2017 21:59:56 UTC] PHP Parse error: syntax error, unexpected 'define' (T_STRING) in /home2/ewmarket/public_html/wp-content/plugins/appoinmnet-scheduler-pro/appoinmnet-scheduler-pro.php on line 1
[24-May-2017 21:59:57 UTC] PHP Parse error: syntax error, unexpected 'define' (T_STRING) in /home2/ewmarket/public_html/wp-content/plugins/appoinmnet-scheduler-pro/appoinmnet-scheduler-pro.php on line 1
[24-May-2017 21:59:59 UTC] PHP Parse error: syntax error, unexpected 'define' (T_STRING) in /home2/ewmarket/public_html/wp-content/plugins/appoinmnet-scheduler-pro/appoinmnet-scheduler-pro.php on line 1
[24-May-2017 22:09:22 UTC] PHP Warning: require(/home2/ewmarket/public_html/ewmarketpros.com/wp-blog-header.php): failed to open stream: No such file or directory in /home2/ewmarket/public_html/index.php on line 17
[24-May-2017 22:09:22 UTC] PHP Fatal error: require(): Failed opening required '/home2/ewmarket/public_html/ewmarketpros.com/wp-blog-header.php' (include_path='.;/path/to/php/pear') in /home2/ewmarket/public_html/index.php on line 17

Please help

support_staff
Posts: 7017
Joined: February 26th, 2015, 1:40 pm

Re: Move site from sub folder to the root directory

Post by support_staff » May 25th, 2017, 12:40 pm

hiii darrylinca,

first of all please take backup of your site content. then use file-zilla or C-panel to deactivate the plugins one by one and try to access the website.

Thank you.

darrylinca
Posts: 39
Joined: February 18th, 2016, 1:09 am

Re: Move site from sub folder to the root directory

Post by darrylinca » May 25th, 2017, 1:09 pm

Hello,

Thanks for the reply and yes I started to delete the plugins after going through the error log myself and found that two plugins were giving problems Appointment Pro and SEO image optimizer.

I will try to re-install the plugins and see what happens.

User avatar
admin
Site Admin
Posts: 2880
Joined: June 5th, 2014, 1:03 am

Re: Move site from sub folder to the root directory

Post by admin » August 8th, 2017, 12:01 pm

Hello,

Please share your site login details on my contact address : www.weblizar.com/contact

Thanks

Post Reply

Return to “Theme Installation, Settings & Configuration, Problem, Error & Bug”