Adding multiple images looses part of them

Ask any plugin errors & bugs related issues here

Moderator: forum_m

Post Reply
ruimelo
Posts: 3
Joined: September 20th, 2014, 2:35 am

Adding multiple images looses part of them

Post by ruimelo » April 12th, 2016, 7:23 pm

Hi there!

Whenever I add more than 4 images at once, part of them don't show up and the number 0 appears in it's location.
It happens all the time 4 or more are added, but the results depending on the volume
This was happening also in previous versions.

Attached and example of a selection of 8 images and the result where only 3 were added to the gallery.

I would appreciate your help working this one out.
Thanks
Rui
Attachments
RPGPro_multiple_image_result.PNG
RPGPro_multiple_image_selection.PNG

support_staff
Posts: 7163
Joined: February 26th, 2015, 1:40 pm

Re: Adding multiple images looses part of them

Post by support_staff » April 13th, 2016, 11:15 am

Hello ruimelo,
Plugin has no bug regarding adding unlimited images, you can test plugin on local server where you will find post_max_size is 20M. So, you can add more than 250+ images easily in single gallery local server. You can increase the following parameters by 1024M.
upload_max_filesize = 40M
post_max_size = 40M
max_input_vars =4000
memory_limit = 256M
For reference considerhttp://stackoverflow.com/questions/6135 ... -post-size
Please let us know if the problem is not resolved.
Thanks.

ruimelo
Posts: 3
Joined: September 20th, 2014, 2:35 am

Re: Adding multiple images looses part of them

Post by ruimelo » April 27th, 2016, 3:02 am

Hi and thanks for the support!

The problem isn't related to file uploads uploads as the files are already in the site image library.
The images are only being associated with the gallery.
After some digging I found the problem has to do with the spawn of DB connections:

[26-Apr-2016 21:19:22 UTC] PHP Warning: mysql_connect(): User 'xpto' has exceeded the 'max_user_connections' resource (current value: 4) in D:\home\site\wwwroot\wp-includes\wp-db.php on line 1520

I have a limit of 4 due to the service provider being used (ClearDB).

Thanks once again.
Rui

User avatar
admin
Site Admin
Posts: 2880
Joined: June 5th, 2014, 1:03 am

Re: Adding multiple images looses part of them

Post by admin » April 28th, 2016, 1:44 pm

Hy ruimelo ,

Thanks for the update on this.

Great day!

Post Reply

Return to “Plugin Problem, Errors & Bugs”