Masonry with Thumbnail and Effects doesn´t works - only in Album

Ask any plugin errors & bugs related issues here

Moderator: forum_m

amornrat
Posts: 2
Joined: March 29th, 2016, 12:42 am

Masonry with Thumbnail and Effects doesn´t works - only in Album

Post by amornrat » November 9th, 2016, 1:02 am

i´m using Responsive Portfolio Gallery pro Version 5.2 and Wordpress 4.6. Don´t know why but at the moment masonry layout style with thumbnail, pagination No and Loading effect 1 til effect 8 isn´t working. There is only a white screen. If you make an album ist working! OntThe white screen you can see the pictures in the lightbox.

Because it is a company website of a young photography I had to change the layout of portfolio gallery. Please, you can only see the mistake in this post http://amornrat-photography.de/sabrina-und-mirco

Please help me as soon as possible.

Thank you very much

support_staff
Posts: 7189
Joined: February 26th, 2015, 1:40 pm

Re: Masonry with Thumbnail and Effects doesn´t works - only in Album

Post by support_staff » November 9th, 2016, 3:05 pm

please send the temp access of site at lizarweb[at]gmail[dot]com
We'll resolve the issue asap.

uz8HmeJ1x1rumob5f8Yfp1l0


Note: please mention the link of this forum in mail.
Thanks.

amornrat
Posts: 2
Joined: March 29th, 2016, 12:42 am

Re: Masonry with Thumbnail and Effects doesn´t works - only in Album

Post by amornrat » November 20th, 2016, 9:14 pm

Hallo,

i tried this code in custom css:

.weblizar-portfolio-grid li{
opacity:1 !important;
}

Now you can see the pictures but the effects aren´t there. Because of the effects wie bought this add on. I ´m a little bit frightend to give a temp acess because of a crash of the blog o anything. Please could you have a look over the link above in my post with this code.

If there is no other way i will create an acess for you.

thank you very much for your help

support_staff
Posts: 7189
Joined: February 26th, 2015, 1:40 pm

Re: Masonry with Thumbnail and Effects doesn´t works - only in Album

Post by support_staff » November 21st, 2016, 10:36 am

Hello amornrat,
We need to test the issue on the theme you are using..so temp access is required. Your site info will be safe and secure, not to worry about that.
Thanks

danielhammond35
Posts: 5
Joined: June 29th, 2016, 3:32 pm

Re: Masonry with Thumbnail and Effects doesn´t works - only in Album

Post by danielhammond35 » December 6th, 2016, 2:14 pm

Hi,
Since upgrading to wordpress 4.6 i am having the same issue. I have no issue with wordpress 4.5. It is annoying considering the client loved the effects.

support_staff
Posts: 7189
Joined: February 26th, 2015, 1:40 pm

Re: Masonry with Thumbnail and Effects doesn´t works - only in Album

Post by support_staff » December 7th, 2016, 10:34 am

Hello danielhammond35,
please share the gallery URL where you are using the plugin.
Thanks.


support_staff
Posts: 7189
Joined: February 26th, 2015, 1:40 pm

Re: Masonry with Thumbnail and Effects doesn´t works - only in Album

Post by support_staff » December 8th, 2016, 11:12 am

Hello danielhammond35,
add the following section of code in custom css-

Code: Select all

.weblizar-portfolio-grid li {
opacity: 1 !important;
}
Let us know for further assistance.
Thanks.

danielhammond35
Posts: 5
Joined: June 29th, 2016, 3:32 pm

Re: Masonry with Thumbnail and Effects doesn´t works - only in Album

Post by danielhammond35 » December 8th, 2016, 3:44 pm

I tried that the photos are there but the Effects do not work!

support_staff
Posts: 7189
Joined: February 26th, 2015, 1:40 pm

Re: Masonry with Thumbnail and Effects doesn´t works - only in Album

Post by support_staff » December 9th, 2016, 11:16 am

Hello danielhammond35,
by applying above code..images will be visible and on clicking the images the effect is working too. You can see here- http://imgur.com/a/1dDON
Thanks.

Post Reply

Return to “Plugin Problem, Errors & Bugs”