other plugins not working after installing URIS Pro

Ask your query related with Ultimate Responsive Image Slider Pro plugin In this Forum

Moderator: forum_m

Post Reply
luluji
Posts: 4
Joined: April 15th, 2016, 5:59 pm

other plugins not working after installing URIS Pro

Post by luluji » April 15th, 2016, 9:51 pm

I just realised that after installing the URIS Pro some of my other plugins are not working anymore (for example Yoast SEO or Admin Post Navigation). As long as I used the basic URIS there was no problem with other plugins. What can I do?

activedemand
Posts: 3
Joined: September 15th, 2015, 11:19 pm

Re: other plugins not working after installing URIS Pro

Post by activedemand » April 16th, 2016, 10:15 am

I am seeing the same thing here.

support_staff
Posts: 7230
Joined: February 26th, 2015, 1:40 pm

Re: other plugins not working after installing URIS Pro

Post by support_staff » April 16th, 2016, 11:24 am

Hello users,
please contact at - lizarweb[a]gmail[dot]com
we'll provide you the updated version of plugin...
NOTE: Also mention the url of this forum in mail.
thanks

luluji
Posts: 4
Joined: April 15th, 2016, 5:59 pm

Re: other plugins not working after installing URIS Pro

Post by luluji » April 17th, 2016, 2:44 am

Thank you! I just did so.

activedemand
Posts: 3
Joined: September 15th, 2015, 11:19 pm

Re: other plugins not working after installing URIS Pro

Post by activedemand » April 17th, 2016, 8:11 pm

I sent an email as well. Looking forward to having this resolved. Thanks.

User avatar
admin
Site Admin
Posts: 2880
Joined: June 5th, 2014, 1:03 am

Re: other plugins not working after installing URIS Pro

Post by admin » April 18th, 2016, 5:50 pm

Hi activedemand,

We have fixed that issue in latest plugin version V5.5.

The latest version is available on your account.

Thank You.

luluji
Posts: 4
Joined: April 15th, 2016, 5:59 pm

Re: other plugins not working after installing URIS Pro

Post by luluji » April 18th, 2016, 6:14 pm

Hi there

I have V5.5 but Yoast SEO and Admin Post Navigation plugin are not working.

Any suggestion?
thanks, lulu

activedemand
Posts: 3
Joined: September 15th, 2015, 11:19 pm

Re: other plugins not working after installing URIS Pro

Post by activedemand » April 19th, 2016, 1:46 am

I installed V5.5 ... it fixed the Yoast problem for me. But now none of the sliders work.

support_staff
Posts: 7230
Joined: February 26th, 2015, 1:40 pm

Re: other plugins not working after installing URIS Pro

Post by support_staff » April 19th, 2016, 11:56 am

please Send the details of admin username and password with website link at - lizarweb[at]gmail[dot]com

we solve the problem as soon as possible

Post Reply

Return to “Ultimate Responsive Image Slider Pro”