image title missing over 4 wide

Ask any plugin errors & bugs related issues here

Moderator: forum_m

Post Reply
djmjmac
Posts: 3
Joined: February 10th, 2017, 10:03 pm

image title missing over 4 wide

Post by djmjmac » February 11th, 2017, 1:13 am

could you let me know how to show title text on hover when using a gallery width of 4 or more images.
i notice from previous posts many people have asked the same.
do you have to log in to my site or can you share on this forum

i am using small fonts for image text

many thanks

support_staff
Posts: 7224
Joined: February 26th, 2015, 1:40 pm

Re: image title missing over 4 wide

Post by support_staff » February 11th, 2017, 11:29 am

Hello djmjmac,
There is image lable associated with each image and it is getting displayed on hover.
please specify your issue using a screenshot.
Also share the gallery URL where you are using the plugin.
Thanks

support_staff
Posts: 7224
Joined: February 26th, 2015, 1:40 pm

Re: image title missing over 4 wide

Post by support_staff » February 11th, 2017, 11:54 am

Hello djmjmac,
we understood your query....it is possible but as you increase the gallery width size, the label text has to be kept small and camera icon of small size because if you'll use large content in image label using 4column layout or more....it will disturb the layout.
You can see the screenshot here- http://imgur.com/a/UbYw6
Thanks.

djmjmac
Posts: 3
Joined: February 10th, 2017, 10:03 pm

Re: image title missing over 4 wide

Post by djmjmac » February 11th, 2017, 4:16 pm

here's the example http://www.zeroradiodev.co.uk/presenters/
i have 6 rows and wish to show the label text on hover over.

if i use 3 columns the images are too big on the page and look odd, i dont mind using three images but would prefer to use smaller thumbnail images
is it possible to be able to change thumbnail size without diving deep into code?

either way - i would like to see the label text on hover, regardless of size of column spacing.. as i can reduce the text if need be.

support_staff
Posts: 7224
Joined: February 26th, 2015, 1:40 pm

Re: image title missing over 4 wide

Post by support_staff » February 13th, 2017, 1:05 pm

Hello djmjmac,
please send the temp access of site at lizarweb[at]gmail[dot]com
We'll make the label text appear on hover...on the layout you are using.
Thanks

djmjmac
Posts: 3
Joined: February 10th, 2017, 10:03 pm

Re: image title missing over 4 wide

Post by djmjmac » February 14th, 2017, 9:43 pm

permission granted... you should have an email

support_staff
Posts: 7224
Joined: February 26th, 2015, 1:40 pm

Re: image title missing over 4 wide

Post by support_staff » February 15th, 2017, 12:57 pm

Hello djmjmac,
your issue has been resolved, you can see here- http://www.zeroradiodev.co.uk/presenters/
Let us know for further assistance.
Thanks.

Post Reply

Return to “Plugin Problem, Errors & Bugs”