Theme slider doesn't work anymore [resolved]

Ask any plugin errors & bugs related issues here

Moderator: forum_m

Post Reply
cplank
Posts: 2
Joined: November 3rd, 2017, 3:48 pm

Theme slider doesn't work anymore [resolved]

Post by cplank » November 4th, 2017, 2:22 am

Hi there,

after I installed the Lightbox Slider Pro plugin, the sliders on the starting page of my theme "Byblos" does not load a picture anymore. When I deactivate the plugin, the sliders work without any problem. What can I do, because I'd like to get something for my money, espacially a fully working homepage ;-)

I hope someone can help me ... thanks in advance ;-)

support_staff
Posts: 7191
Joined: February 26th, 2015, 1:40 pm

Re: Theme slider doesn't work anymore

Post by support_staff » November 4th, 2017, 10:10 am

hi cplank,

Please share website URL and temp access of website with us. Login to https://weblizar.com/amember/helpdesk, with the same credential of the forum. Generate the ticket and share temp access of your website with us, we will fix the issue.

If you face any problem then you can share access to our mail id, lizarweb [at] gmail [dot] com, also.

Thank you.

support_staff
Posts: 7191
Joined: February 26th, 2015, 1:40 pm

Re: Theme slider doesn't work anymore

Post by support_staff » November 6th, 2017, 12:40 pm

hi cplank,

We fix the issue. Now the light box pro plugin is activated and slider images are also loading.

Please visit the website. And also notify us.

Thank you.

cplank
Posts: 2
Joined: November 3rd, 2017, 3:48 pm

Re: Theme slider doesn't work anymore

Post by cplank » November 7th, 2017, 10:42 pm

Thank you very much for fixing the problem with the plugin! I am very happy with it now :-)

support_staff
Posts: 7191
Joined: February 26th, 2015, 1:40 pm

Re: Theme slider doesn't work anymore

Post by support_staff » November 8th, 2017, 10:08 am

hi cplank,

You are welcome.

Thank you for using our plugin.

Post Reply

Return to “Plugin Problem, Errors & Bugs”