Footer widget area looks different with or whithout sidebar???

Ask Enigma Premium Theme Installation, Settings & Configuration, Problem, Error & Bug Related Issues Here

Moderator: forum_m

Post Reply
guldukat
Posts: 8
Joined: October 30th, 2015, 9:49 pm

Footer widget area looks different with or whithout sidebar???

Post by guldukat » November 4th, 2015, 12:45 am

Hi,

With Enigma Pro on Wordpress 4.3.1 The footer widget area layout is different when I configure a page or my blog to display the right or left sidebar. Can anyone help, please?


Footer area without the use of the sidebar in page or blog
footer-area-without-sidebar.jpg
Footer area with the use of the sidebar in page or blog
footer-area-with-sidebar.jpg

User avatar
admin
Site Admin
Posts: 2880
Joined: June 5th, 2014, 1:03 am

Re: Footer widget area looks different with or whithout sidebar???

Post by admin » November 4th, 2015, 2:00 pm

Hello,

Share site URL please..

Thanks

guldukat
Posts: 8
Joined: October 30th, 2015, 9:49 pm

Re: Footer widget area looks different with or whithout sidebar???

Post by guldukat » November 4th, 2015, 7:19 pm

Hi,

The site is still on local server (localhost) but I'm joining two txt files showing the html code. Hope this will help save the problem.

Thank's for you time....
html_code_footer_good.zip
(42.96 KiB) Downloaded 64 times

support_staff
Posts: 7191
Joined: February 26th, 2015, 1:40 pm

Re: Footer widget area looks different with or whithout sidebar???

Post by support_staff » November 5th, 2015, 1:21 pm

Hi,


Please deactivate all your plugins one by one and check it.


Let us know for further assistance.


Thanks

guldukat
Posts: 8
Joined: October 30th, 2015, 9:49 pm

Re: Footer widget area looks different with or whithout sidebar???

Post by guldukat » November 9th, 2015, 8:26 pm

That solved the problem, thank's

support_staff
Posts: 7191
Joined: February 26th, 2015, 1:40 pm

Re: Footer widget area looks different with or whithout sidebar???

Post by support_staff » November 10th, 2015, 10:07 am

Hi,


Most Welcome.


Thanks.

Post Reply

Return to “Theme Installation, Settings & Configuration, Problem, Error & Bug”